Aleks Scholz replied to the topic 'Installation dependencies on Raspbian' in the forum. 2 years ago

You are right, my mistake. Thanks for the support!

Read More...

Aleks Scholz replied to the topic 'Installation dependencies on Raspbian' in the forum. 2 years ago

Much appreciated.

I still get the same dependency issues though. Here the part from the log where the errors begin:

It is likely that 4.9.59-v7+ belongs to a chroot's host
Building for 3.6-trunk-rpi, 4.9.59+ and 4.9.59-v7+
Building initial module for 3.6-trunk-rpi
Error! Bad return status for module build on kernel: 3.6-trunk-rpi (armv7l)
Consult /var/lib/dkms/fliusb/1.3/build/make.log for more information.
Setting up fliusb-source (1.3) ...
Setting up fxload-libusb (1.0.1) ...
Setting up fxload-libusb-dbgsym (1.0.1) ...
dpkg: dependency problems prevent configuration of indi-bin:
 indi-bin depends on libgsl0ldbl (>= 1.9); however:
  Package libgsl0ldbl is not installed.

After that the errors pile up. I'm running Raspbian 9 (Stretch), Kernel 4.9.59-v7+ (I think).
Might swap to Ubuntu.

Aleks

Read More...

Aleks Scholz replied to the topic 'Installation dependencies on Raspbian' in the forum. 2 years ago

Can you please clarify which version has this bug fixed? Downloading the current tar file for RPi (from Nov 11, ten days before your posting) still gives me the same error as reported above.

Cheers, Aleks

Read More...