Hi,

I recently discovered "Read from file" of old guiding sessions in the Analyse module of Ekos.
Clicking into the graph gives information about the exposure time or RMS numbers.

Is it also possible to get an information about the equipment which I had used in this session?
Which telescope (focal length, ...) or which camera was used or just which profile (astro gear) was used?



Thanks,
Armin

Read More...

@ Megiddo: Which donut issue do you mean? Because I also see donuts after auto focus!

@ Ihoujin: What are the settings for " full frame focusing with the central area excluded"? Maybe you could provide a screenshot?

Read More...

Hi,

what I did up to now is to focus manually or with auto focus on a star, which works fine!
But which settings to focus on a great object like M31 galaxy?

Sub frame or full frame?
Focus the center of the galaxy or the stars at the edge of the galaxy?

Regards,
Armin

Read More...

Hi,

I am using the Auto Focus Module in Ekos with Stellar Mate with Rigel Focus device.
The first auto focus is working, but trying a second attemp it always crashes.
Ekos crashes whatever i am doing in the focus module.
The only thing I can do is to focus manually in or out and capture with the capture module, but not with the fous module, since then it crashes.

Can anyone help`

Regards, Armin

Read More...

Thank you, but in the meanwhile Jasem helped me in an online session.

Read More...

Hi Jasem,
here it is:

File Attachment:

File Name: log_19-55-30.txt
File Size: 63 KB


Read More...

Hi,
today I have installed the Rigel focuser „usb-nFocus“ in Ekos.
But Ekos cannot connect it tot he port. Inside Ekos I am not able to run the serial port assistent, because the button is grey.
Inside the Web Manager it was possible.
Inside the profile I chose the Rigelsys NFocus focuser.
Can anybody help?
Thanks, Armin

Read More...

Great hints!
I just bought the Rigel focuser, but did not test yet.
Gain means ISO number?
ISO 250 is very low gain, but I can understand it is helpful when focusing.
I do not have Luminance filter. I have Sony A7s DSLR, but should be the same values.

Read More...

Oh, that is great news for me! Thanks!
But to use the automatc focuser from Rigel, isn't it better to do it on a star?

Read More...

I thought the solver was ready, but probably it waa not.
But is the goto system ready, if I will cancel it? I mean, can I find objects nevertheless, but only with less accuracy?

Read More...

Hi,

I had the case that the solver in Ekos was successfully on Mirach star.
After that I selected M31 to slew to with my EQ6 mount.
The mount slewed to M31 but the it returned to Mirach.

Does anybody know why?
Wasn´t the solver ready?

Thanks, Armin

Read More...

Armin Prohaska replied to the topic 'Track for planets' in the forum. 3 years ago

I have found all planets in the database except the Moon.

Read More...

Armin Prohaska replied to the topic 'Track for planets' in the forum. 3 years ago

I have found the INDI contol panel, but did not found the toggling between lunar and sidereal rate.
The mount isn´t connected at the moment, just having connection with stellar mate.

And I did not find the moon in the object search window.

Read More...