Heinrich Dibbern created a new topic ' Atik One: filter wheel lost' in the forum. 2 years ago

Hello,

in order to run my new Atik one plus + guider GP I installed the atik-drivers (atikccd-1.29-amd64.deb) on my notebook (ubuntu 18.04.). I can connect to both ccd, but there is only one slot of the internal filterwheel to be seen, there should be five.

In the log I found "Atik One CCD filter is online.", but then "disconnect: Unexpected null parameter".

Running windows everything performed as expected, so I guess this issue has to do with software or is just an operating error.

Thanks for any ideas, questions or help!
Hen

logfile (extract):
[2018-09-22T17:58:43.072 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_EXPOSURE >
[2018-09-22T17:58:43.082 CEST INFO ][ org.kde.kstars.ekos.focus] - "Idle."
[2018-09-22T17:58:43.101 CEST INFO ][ org.kde.kstars.ekos.align] - "Idle."
[2018-09-22T17:58:43.114 CEST INFO ][ org.kde.kstars.ekos.align] - "Detected Astrometry.net version 0.73"
[2018-09-22T17:58:43.150 CEST INFO ][ org.kde.kstars.ekos] - "Atik One CCD is online."
[2018-09-22T17:58:43.198 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_ABORT_EXPOSURE >
[2018-09-22T17:58:43.201 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_FRAME >
[2018-09-22T17:58:43.207 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_BINNING >
[2018-09-22T17:58:43.209 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < FITS_HEADER >
[2018-09-22T17:58:43.210 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_TEMPERATURE >
[2018-09-22T17:58:43.214 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_INFO >
[2018-09-22T17:58:43.222 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_COMPRESSION >
[2018-09-22T17:58:43.222 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD1 >
[2018-09-22T17:58:43.223 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_FRAME_TYPE >
[2018-09-22T17:58:43.224 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_FRAME_RESET >
[2018-09-22T17:58:43.225 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_RAPID_GUIDE >
[2018-09-22T17:58:43.225 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < TELESCOPE_TYPE >
[2018-09-22T17:58:43.225 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < WCS_CONTROL >
[2018-09-22T17:58:43.230 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < UPLOAD_MODE >
[2018-09-22T17:58:43.231 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < UPLOAD_SETTINGS >
[2018-09-22T17:58:43.232 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_EXPOSURE_LOOP >
[2018-09-22T17:58:43.233 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_EXPOSURE_LOOP_COUNT >
[2018-09-22T17:58:43.234 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < CCD_COOLER >
[2018-09-22T17:58:43.234 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < FILTER_SLOT >
[2018-09-22T17:58:43.234 CEST INFO ][ org.kde.kstars.ekos] - "Atik One CCD filter is online."
[2018-09-22T17:58:43.234 CEST WARN ][ default] - QObject::disconnect: Unexpected null parameter
[2018-09-22T17:58:43.241 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < TIMER_THRESHOLD >
[2018-09-22T17:58:43.242 CEST DEBG ][ org.kde.kstars.indi] - < Atik One CCD >: < BUFFER_SIZE >
[2018-09-22T17:58:43.244 CEST INFO ][ org.kde.kstars.indi] - Atik One CCD : "[INFO] Loading device configuration... "
[2018-09-22T17:58:43.245 CEST INFO ][ org.kde.kstars.indi] - Atik One CCD : "[INFO] Upload settings set to client only. "

Read More...