wvreeven wrote: You are right, it is related to one unique setup in my tests. I just had a Zoom session with Hy and we found the cause. I have the FITS Viewer disabled in the KStars settings. Once I enable it, all works as expected. As a matter of fact, as soon as Hy disables it on his macbook, the bug manifests itself there as well.

So, as a workaround I will enable the FITS Viewer until this has been fixed.

Thanks once again for the Zoom session Hy!!!

Clear skies, Wouter

Wow, thanks for the workaround Wouter! That’s awesome news. I’ve been using RPI4 with the latest SM OS 1.5.1 and I get the same EXACT results from all of your tests! I mean exact. Even the test where KStars crashes if you go straight to an automated autofocus routine. I’m so glad there’s finally a workaround. Maybe I can catch up on sleep now!!!


Sent from my iPhone using Tapatalk