Fred Goodman replied to the topic 'Will the INDI library be separated from kstars?' in the forum. 7 months ago

Hello Patrick.
Thank you for your work with CCDCiel and the new Indistarter/server for OSX.
I installed the latest Indistarter version and loaded the equipment drivers, but the server will not connect to my ZWO camera(s). I do not have any problems with kstars connecting to all the equipment though.
There may be an issue with the ZWO driver for the Indistarter package.
I will contact ZWO support to see if they can help with this issue.
Fivel

Read More...

Fred Goodman replied to the topic 'Will the INDI library be separated from kstars?' in the forum. 7 months ago

Hello PENTAXIAN23, thank you for your reply.
I do have both (older) Indiserver and Indigoserver (Mac). I have connection issues with the Cloudmakers servers (especially the Indigoserver). Other apps do not work well with it.
Also, thanks to Patrick's recent addition, I have the latest Indistarter/server for Mac.
I have some issues with all of them where I can set up the drivers, but other apps, such as CCDCiel do not connect them all. The latest Indistarter/Indiseerver will not show a connection for my ZWO cameras.
It connects to the mount and focuser with no issues.
I have no issue with kstars connecting all the equipment though.
I will let Patrick (he may see this post anyway) know of the issue with the Indi Server camera driver.
Without all the drivers connecting I cannot use CCDCiel.
I guess I need to contact ZWO support as well. Maybe they can tell me how to install the latedst ZWO camera drivers, as they are not necessary on Macs.
Fivel

Read More...

Fred Goodman replied to the topic 'Will the INDI library be separated from kstars?' in the forum. 7 months ago

Jasem,
I am not a programmer, so I will wait to see if the package is produced.
In the mean time, I need to see how to build the clone from github.

Fivel

Read More...

Fred Goodman replied to the topic 'Will the INDI library be separated from kstars?' in the forum. 7 months ago

Hello Jasem.
I guess I should have added that I am talking about kstars on a Mac.
As you know, we Mac users cannot install the INDI library as a stand alone for use with other apps.
One such app is CCDCiel. To use it, I need to first open kstars only for the INDI library.
If my thinking is wrong, please let me know.
Thank you.
Fivel

Read More...

Fred Goodman created a new topic ' Will the INDI library be separated from kstars?' in the forum. 7 months ago

I read some comments, that mention the possibility of the INDI library being separated from kstars.
I hope that happens, so it makes using the library with other apps much easier.
Of course the library should still be included with kstars as well.

Fivel

Read More...

Hi and thank you for your reply.
I want to minimize cables, and use the Ethernet to access the Gemini 2 internal webpage.
So I prefer to use the Ethernet cable only, if I can get it to work with kstars.
As I mentioned, it connects easily with SkySafari directly.

Fivel

Read More...

Hello.
Using kstars 3.0 and the INDI control panel, I can get connections to all my other devices, except the telescope mount.
The error I get is "Error reading from device READ ERROR: Resource is temporarily unavailable (-1)".
Here is my setup for the mount and INDI/Ekos.
1. The mount is Losmandy Gemini
2. Connection method is via an Ethernet cable, from my computer, to the Gemini controller.
3. The Device address (IP) is 192.168.0.111
4. I don't know what port to enter, I tried 4030 (SkySafari uses it to connect when stand alone), 9472 and 9624 (SkySafari port via INDI), and 7624 (SkySafari Indi server port).
5. Also, do I use (tried both) TCP or UDP?
SkySafari stand alone can connect with no issues.
I thought I saw a similar post before, but cannot find it.
Please advise.
Thanks.
Fivel

Read More...

Fred Goodman created a new topic ' Add capture apps to the Indi library' in the forum. 10 months ago

Hello.
Is it feasible to integrate external capture apps into the library, for use with kstars? I did post this on the kstars forum.
Since it is possible with SkySafari and PHD2, why not add apps such as Firecapture, oacapture, ASICapture and Sharpcap.
Since many astrophotographers are already comfortable using those apps, it would make sense to add them.
Maybe they can be integrated in the Indi devices Auxiliary list, as is SkySafari.

Thank you.

Fivel

Read More...

Here is an update as to the issue.
I finally found where the "missing" Custom Properties info window shows up.
It opens up behind the kstars window and any opened control panel windows, such as the Ekos or Indi control panels.
So unless I minimize or close the other windows, I would not even know that the Custom Properties window opens.
Can this be corrected, to have that window open up in front of any other opened windows?

Fivel

Read More...

Jasem, first I do not appreciate your snippy attitude.
If you are trying to provide a helpful answer, please do that.
My subject line clearly stated that the Custom Properties button does not work.
It is not a matter of wether I understand what the Custom Properties do, but that there is a problem with the application.
Pressing that button has no effect. I was able to access the additional camera properties by another path.
So the issue is, that there seems to be a bug in the version of kstars/ekos that I installed.
All the other camera and capture functions seem to work.
So if you or someone else can provide a useful answer, I would appreciate that.

Fivel

Read More...

After reading topics in this forum, for setting camera (ZWOasi 185mc) Gain, Offset, Bit depth, debayer etc., I cannot access these settings.
I am running the newest version of this app on an iMac with El Capitan.
My camera is recognized and connects just fine. I can see a preview of the camera in the Fits viewer.
Also, is it possible to add the features to save the OSC capture in TIFF and PNG formats?
It would save the steps required to get the color from the saved captures.

Thank you for your help.

Fivel

Read More...

Fred Goodman created a new topic ' Driver for Optec TCF-Si focuser-OS X' in the forum. 1 year ago

Hello to all.
I am trying to run kstars on OS X El Capitan (10.11) on my iMac.
The error says that there is no driver (optec TCF-S_config.xml). So I cannot connect this focuser.
I called Optec and was told they do not support INDI drivers, even though the INDI server app lists that focuser.
Is there a 3rd party driver that will work with kstars on a Mac computer?

Fivel

Read More...

Hi and thanks to all for a super package of apps.
I believe all will work for my remote observatory needs, once I can get all the equipment data...
Show more