Hi jasem. Am about to send them an inquiry about support.
Thanks

Read More...

Will have a go at contacting them.
For some reason it didn't even occur to me to contact them.
Thanks for the reply.

Read More...

hi. the driver in indi does not appear to be the correct one for the pyxis gen 3 rotator.
i know the rotator works in windows, and in APT. but in ekos it only shows the serial connection
and no ethernet option.
when conect button is pressed the text field shows pyxis is disconected.
is there a pyxis gen 3 driver available.
what rotators are others using.
this is the second rotator i have spent large amounts of money on and find its not
supported. not happy
thanks.

Read More...

colin rooney created a new topic ' pyxis gen 3 rotator driver' in the forum. 2 years ago

hi all. i hope everyone is safe and well. i was looking for some help with my pyxis rotator 2" gen 3.
i am using linux mint , and a remote raspberry pi 4 .the pyxis driver dosn't seem to be the correct one.
the rotator works fine in win10. i found an old drive with the win10 os installed and its all good
both serial connection and the ethernet connection work.
with the indi driver there is no ethernet tab and ekos insists that the rotator isnt connected.
i did the serial port assistant and that worked but when i start ekos there is only usb0.
hoping someone can assist. i really dont want to abandon stellarmate and linux and go backwards
to win10 and all those other programmes. thanks

Read More...

Thanks jasem. Looks like I have to learn c++
I will look in to it and have a play. Cheers.

Read More...

Thanks jasem.
Is that very hard to do. I will give it a go if I can. What tools do I need.

Read More...

Hello. I wrote about this before with no replies. No wonder ,it was very vague.
The takometer rotator uses a robofocus motor and controller. In devices /custom drivers you can only change the label not the family. Because of this it is not recognised as a rotator and
is not an option to use it as such in ekos. Not sure how to proceed. Any help much appreciated. Thanks

Read More...

colin rooney replied to the topic 'Powered USB Hubs' in the forum. 3 years ago

I use the ORICO HF9US-2P-BK 9 Port USB Hub that has an extra 2 dedicated powered USB ports. One to power the pi. It all works flawlessly.

Read More...

colin rooney created a new topic ' TAKometer with robofocus' in the forum. 3 years ago

Hi. I have set up my takometer rotator and it shows in the startup but in ekos the rotator option is greyed out or not an option. Not sure how to associate the takometer as a rotator. Any ideas or is the takometer not supported as a rotator. What am I missing, any ideas.
Thanks.

Read More...

Thank you jasem. I would probably never have got to that on my own. Much appreciated.
Really loving stellarmate os well done.

Read More...

Hi. Been using stellarmate os fo a few months now. Had some teething problems but in the end they were memory card related. Faulty memory card.
My problem now is getting two instances of robo focus operating together one for focus the other for the TAKometer.
On the remote PI with stellarmate i can only select robofocus once.
Can someone please direct me to a solution .. Thanks

Read More...