David Nutton replied to the topic 'INDI install failing' in the forum. 10 months ago

Understood, thanks.

David

Read More...

David Nutton replied to the topic 'INDI install failing' in the forum. 10 months ago

Thanks Rick, That did the job. Is this going to be a temporary or permanent fix?

David

Read More...

David Nutton created a new topic ' INDI install failing' in the forum. 10 months ago

I have been trying to install Indi under Mint 20 and have experienced problems. Is the file broken or am I doing something wrong?

I am getting the following error:

sudo apt-add-repository ppa:mutlaqja/ppa

sudo apt-get update

sudo apt-get install indi-full gsc

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
indi-full : Depends: indi-gphoto but it is not going to be installed
Depends: indi-pentax but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Thanks for any help. I feel this may be at the core of a problem I was having installing oacapture earlier. The problems now are with a new install of Mint.

David

Read More...

David Nutton created a new topic ' Direct Ethernet Connection.' in the forum. 10 months ago

Is there a dummies walk through of connecting a Pi4 running astroberry to a PC with a direct ethernet cable connection between the two.

Sorry for being a dummy but I cannot seem to get the connection stable.

David

Read More...

Just for info. I also want to use a polar alignment algorithm on a StarAdventurer. I have done that using SharpCap under Windows but want to centralise my system around a Pi running Astroberry. Thus this facility would get another vote from me. For a use of a mount such as this I would not really want to go through a drift alignment process.

Thanks for all the work that is done to make this such an excellent suite of applications.

David

Read More...

David Nutton replied to the topic 'Canon 80D Not connecting' in the forum. 12 months ago

I managed to solve this by:

sudo apt-add-respository ppa:mutlaqja/libgphoto2
sudo apt-get update
sudo apt-get -y dist-upgrade

David

Read More...

David Nutton created a new topic ' Canon 80D Not connecting' in the forum. 12 months ago

I am trying to set up Astroberry (as downloaded 19 June 2020) on a Pi4 and generally it is working. If I use my Canon 1100D all is well but if I use my Canon 80D it says it is not recognised etc.

Any help would be appreciated.

Many thanks.

David

Read More...