Antonio Soffici replied to the topic 'Focus boss/Focus lynx not connecting to Stellarmate' in the forum. 9 months ago

Hello Jasem,
I'll do as you say
Cheers
Antonio

Read More...

Antonio Soffici replied to the topic 'Focus boss/Focus lynx not connecting to Stellarmate' in the forum. 9 months ago

Hello Jasem,
no, we did not.
That session with TV was to correct the failed meridian flip issue with the EQ8.
Now that kind of works, although I'd like the calibration not to be redone after the flip: I try to calibrate at low Dec, but if Ekos does another one when I image near the Pole it all gets screwed up (at least, according to PHD2).
We could arrange one for the coming days, just tell me when.
Cheers
Antonio

Read More...

Antonio Soffici created a new topic ' Focus boss/Focus lynx not connecting to Stellarmate' in the forum. 9 months ago

Hello all,
after several failed attempt at connecting the Focus boss to the Mac and after several failed attempts at having this fixed by someone more competent than I am at this stuff, I've finally tried to connect it to the Stellaramte, in the (foolish, it turned out) conviction it would work flawlessly, like almost everything else I had trouble connecting to the Mac.
Nope, it did not work
I don't have the logs handy, right now, but would like to know if I'm the lucky one or if anyone else has been as lucky.
Thank you
Antonio Soffici

Read More...

Antonio Soffici replied to the topic 'Focuslynx/Focus Boss not connecting to MacOS via USB' in the forum. 9 months ago

And once again the thread got dead...

Is anyone able to help me?
The focuser (or lack thereof) is the only thing keeping me from fully automating my sessions.
A little help would be nice to have

Cheers

Antonio

Read More...

knro wrote: Because if it is ATIK CCD, then the driver was changed recently to the officially supported version from ATIK, and everyone reported the size changes.

Indeed you did!
Thank you! Now my Atik 383 world like a charm (well, an OLD charm, but still..)
Cheers
Antonio



Read More...

Antonio Soffici created a new topic ' EQMOD Dec offset on an EQ8' in the forum. 9 months ago

Hi all,
this might be the n-th time someone asks this question, but I haven't been able to find an answer in the forum, so I'm asking it again.
I use 2 telescope configurations, one with the imaging and guider telescope directly attached to the saddle, while the other involves a side-by side saddle.
Obviously, in the second configuration, the home position should be offset by 90° (-90° in my specific case).
I can easily insert the dec offset with the Synscan hand-paddle, but I'd like to do it remotely, when the mount is linked to the Stellarmate via the EQDIR cable.
Besides, even after setting the new home position on the Synscan, once it is unplugged from the mount to make way for the EQDIR cable, the mount does not remember the setting, which apparently is stored in the Synscan.
I couldn't find the setting to tell Ekos to shift the home position to -90° and trying to ignore it by plate-solving does not have happy outcomes (you risk having the scope or camera hit the mount when slewing to the next target).
Does anyone have any ideas?
Thank you
Antonio

Read More...

Antonio Soffici replied to the topic 'Focuslynx/Focus Boss not connecting to MacOS via USB' in the forum. 9 months ago

Hi Rob,
I though the main problem I had was KStars not recognising my USB-RS232 adapter that Optec/Starlight have been so kind to include with the package.
So I went to FTDI website and downloaded the driver.
Now instead of a generic /dev/cu.usbserial, KStars sees /dev/cu.usbserial-A504AP6U, which is the USB device showing in my Mac's System Information.
Happy as a baby I tried to connect... nothing
TTY timeout
Changed the BAUD rate to all the available ones from 9600 to 230400...nothing
VERY frustrating
I can't get my head around this, but my knowledge of this things is like Shakespeare to an ant...
Log attached
Please, help!
Thank you
Antonio

P.S: maybe a Timeviewer session with you controlling my Mac could be in order, so you can see what's happening...


File Attachment:

File Name: log_12-12-30.txt
File Size: 40 KB


Read More...

Antonio Soffici replied to the topic 'Focuslynx/Focus Boss not connecting to MacOS via USB' in the forum. 9 months ago

Busy man...

Read More...

Antonio Soffici replied to the topic 'Focuslynx/Focus Boss not connecting to MacOS via USB' in the forum. 9 months ago

Hi Rob,
thank you for not leaving me stranded on this...
I'll do as soon as I get home from work and will keep you posted
Cheers
Antonio

Read More...

Antonio Soffici replied to the topic 'Focuslynx/Focus Boss not connecting to MacOS via USB' in the forum. 9 months ago

Hello?
Anybody home?

Read More...