Lou Zyla replied to the topic 'Altair 183m Hypercam' in the forum. 1 month ago

No one has commented. I did some additional experiments. I ran the Windows version of Kstars with a Indi server on a RPI4 running Astroberry. This worked just fine with Altair driver stable. I am of course running the mono version. My problems may be because I was running Linux Mint 19 which is not quite Ubuntu and Mint has its own update cycle.
Lou



with Altair

Read More...

Lou Zyla replied to the topic 'Altair 183m Hypercam' in the forum. 2 months ago

My log file.

Lou Zyla

Read More...

Lou Zyla replied to the topic 'Altair 183m Hypercam' in the forum. 2 months ago

Okay I just tested it with the nightly build and it also crashed. The Altair Hypercam 183M driver comes back with repeated error messages, “The Indi driver crashed. Restart? Auto restart in secs”
Not a very informative error message, but when I go through my equipment profile I find everything is there except the Altair camera. I will send my log shortly.
The error is undefined symbol in indi_altair_ccd ZN4INDI7CCDChip8setFrameEiiiii
Lou

Read More...

Lou Zyla replied to the topic 'Altair 183m Hypercam' in the forum. 2 months ago

Stable build

Read More...

Lou Zyla created a new topic ' Altair 183m Hypercam' in the forum. 2 months ago

I downloaded Kstars Ekos 3.4.3 a couple of days ago running on my Linux Mint 19 desktop. Suddenly my Altair 183M fan only driver crashes. It has worked fine the last year or so so this is new. Thanks
Lou Zyla

Read More...

Lou Zyla created a new topic ' Gamepad connection' in the forum. 1 year ago

I am using Kstars/Ekos on my Windows 10 PC. The Indi server is running on an old Linux desktop. I am using the EQMod driver for my EQ6 mount. All the equipment is connected to the Linux desktop. The PC talks to the Indi server over the local network. When I setup the Indi EQMod driver I set it up to use the gamepad to control slewing, rate adjustments and syncs. The gamepad is a listed Indi driver. I was wondering since I Am running Kstars/Ekos on my Windows machine whether I can just connect the gamepad to my Windows machine rather than the Linux machine. After all the gamepad is a mouse like device and mymouse is connected directly to Windows.
On another note I wish the Indi EQMod driver incorporated audio prompts when doing certain actions. Its nice to hear an audio announcement that you have successfully changed the slew rate. This is the way the Ascom version works.
Lou

Read More...

Lou Zyla replied to the topic 'Indiweb installation fails' in the forum. 1 year ago

I am confused. The description of indiwebmanager says its a simple web application to manage indi server. So how do i launch my browser to access this simple web application. I presume I launch it from the machine that hosts kstars/ekos. My configuration is a Linux desktop with all my equipment connected to it. Kstars/Ekos running on my Windows 10 laptop and communicating with indiserver on the Linux desktop. Currently I have been launching indiserver manually from the command line on the Linux desktop with all my equipment specified in the command line.
Lou

Read More...

Lou Zyla replied to the topic 'Indiweb installation fails' in the forum. 1 year ago

Well i followed the instructions in your link substituting pip3 for pip. Now when I install indiweb it finds setuptools and wheel and seems to terminate without errors. However I cannot find the program indiweb it presumably built. It is not in my desktop menu list of programs and if I type indiweb at the command line it can’t find an application by that name.
Where is it?
Lou

Read More...

Lou Zyla replied to the topic 'Indiweb installation fails' in the forum. 1 year ago

I use the following:

sudo apt-get install python3-pip
sudo -H pip3 install indiweb

I add
sudo apt install build-essential
For good measure.
So I use pip3 , not pip

I will try what you suggest.
Lou

Read More...

Lou Zyla created a new topic ' Indiweb installation fails' in the forum. 1 year ago

I wanted to install indiweb on my linux Ubuntu desktop. I have followed the instructions to install i ndiweb as described in the indilib website. This involved installing pip3 python and also build essential. However when I actually run the indiweb install command it fails after a few lines saying setuptools missing. How do i get setuptools?
Thanks,
Lou

Read More...

Lou Zyla replied to the topic 'ALccd-QHY 9: not supported by indi?' in the forum. 2 years ago

JMH,
Could you provide more information about your situation. Are you running the nightly build or the stable build. Are you running Stellarmate or a Linux desktop? Did you experience any QHY crashes after the late February Indi update? The Indi update and associated QHY crashes seems not to have affected Stellarmate users.
Thanks.
Lou

Read More...

Lou Zyla replied to the topic 'ALccd-QHY 9: not supported by indi?' in the forum. 2 years ago

What is an older QHY camera model? My QHY5iiLM did not work as of 2 days ago and I am wondering if my QHY5 is considered an older model.
Lou

Read More...

I tested my QHY5IIL-M yesterday with the nightly build and the stable build. Just a reminder I am using a Linux Mint desktop running the latest updates. In both cases the QHY driver crashed.
Lou

Read More...

So we should be using the nightly builds?
Lou

Read More...

Just to elaborate I am using a Linux desktop not a Stellarmate. If the QHY 5 problem was fixed on Stellarmate it is not fixed on acLinux desktop.
Lou

Read More...