Lou Zyla replied to the topic 'Indiweb installation fails' in the forum. 3 years ago

I use the following:

sudo apt-get install python3-pip
sudo -H pip3 install indiweb

I add
sudo apt install build-essential
For good measure.
So I use pip3 , not pip

I will try what you suggest.
Lou

Read More...