Stefan replied to the topic 'Kstart remote solver no longer working' in the forum. 7 months ago

Maybe I was unprecise. What I tried to say was. in 3.3.4 you could by putting "astrometry" in "AUXsetting" use your own solver on your INDI server instead of a client-local or internet solver. in 3.3.8 this ability seemed to have dissapeared as Astro-remote does not work. Will be happy to wait for your results, maybe it's just the fool I am :-)

Read More...

Stefan created a new topic ' AVX/StarSense force reboot / config of handcontroller via INDI' in the forum. 7 months ago

I asked that a while ago but maybe things have changed. My CST via StarSence HC (currently far away) failed to stay connected on USB. Is there any chance to power cycle (includung replacement of that bloody by-hand config) that HC via remote?

Read More...

Stefan replied to the topic 'Kstart remote solver no longer working' in the forum. 7 months ago

the point is, 3.3.8 does not use the indi_astrometry driver to utilize a distant astrometry installation for "offline" solving. I went back to 3.3.4 all all is fine - sorry to say but 3.3.8 does not run well

Read More...

Stefan replied to the topic 'Kstart remote solver no longer working' in the forum. 7 months ago

where is that "offline"? I have ASTAP, Asto.net and a selector online or remote (which then asks for astro binaries)

Read More...

Stefan replied to the topic 'Kstart remote solver no longer working' in the forum. 7 months ago

same situation here - win-kstars 3.3.8 - previous versions worked. need solution as the teleskop does not always has inet connection

Stefan

Read More...

Stefan replied to the topic 'Celestron Motorised Focuser - Is it supported in EKOS yet' in the forum. 1 year ago

Peter,

thats incorrect. EKOS can perfectly hande the new Celestron focuser, either via the Celestron_GPS or better with the stand-alone driver indi_celestron_sct_focus.

Stefan

Read More...

Stefan replied to the topic 'Celestron AVX mount and Starsense' in the forum. 1 year ago

I have the Starsense now for one week and see something strange, compared to the normal HC. In KSTARS (nightly branch) the following happens:
- using the "manual" HC in KSTARS a move sometimes does not stop when releasing the soft button
- the mount mark - the red cross - jumps around sporadically or is sometimes not shown, suspect KSTARS is not receiving information at that time

please advice which information you need in case this behaviour is not known to you
Stefan

Read More...

Stefan replied to the topic 'Celestron Motorised Focuser - Is it supported in EKOS yet' in the forum. 1 year ago

@Chris celestron_gps now shows correct focuser values. Can you copy the missing elements also to _gps like calibation or presets?

Read More...

Stefan replied to the topic 'Celestron Motorised Focuser - Is it supported in EKOS yet' in the forum. 1 year ago

@Chris: What I forgot to mention. the standalone as 3 fields for preset, which are missing in the celestron_gps version

Read More...

Stefan replied to the topic 'Celestron Motorised Focuser - Is it supported in EKOS yet' in the forum. 1 year ago

@CHRISROWLAND, thanks for that. Indeed for that I ran both but the error also came as iit ran alone. Happy to test the next version tonight (UTC 15h)

as you were talking about signed/unsigned stuff. maybe OT but. If I use the EKOS handcontroler and press the left, the scope turns right and other way round (celestron_gps) strange behaviour where I don't know the reason for (may be because the AVX only went through quick align and then solving?)

Read More...

Stefan replied to the topic 'Celestron AVX - bypass manual interaction on start up' in the forum. 1 year ago

@RON KRAMER I will give it a try. need to check if I can command hibernate from ekos and if hibernate survives through a power cycle. It's a pity...

Read More...

Stefan replied to the topic 'Celestron Motorised Focuser - Is it supported in EKOS yet' in the forum. 1 year ago

File Attachment:

File Name: log_21-22-52.txt
File Size: 84 KB


hope it helps

Read More...

Stefan replied to the topic 'Celestron Motorised Focuser - Is it supported in EKOS yet' in the forum. 1 year ago

focuser of _gps

2019-03-07T19:04:47: [INFO] Focus Limits: Maximum (-23055) Minimum (1993) steps.
2019-03-07T19:04:47: [INFO] update focuser properties
2019-03-07T19:04:47: [INFO] Mount UTC offset is 1.00. UTC time is 2019-03-07T22:17:14
2019-03-07T19:04:47: [INFO] Mount is unparked.
2019-03-07T19:04:47: [INFO] InitPark: No Park data in file /home/hugo/.indi/ParkData.xml: No such file or directory
2019-03-07T19:04:46: [INFO] Mount model: AVX
2019-03-07T19:04:46: [INFO] Controller version: 5.30
2019-03-07T19:04:46: [INFO] Celestron GPS is online.

Read More...