I set up Astroberry in Rip4 with the last Kstar version. My problem is that the filter setting in the Focus and CCD module is not the same configuration during the scheduler operations. This is my procedure:
1. I create the sequence file containing two different acquisitions with the H-alpha and OIII filter respectively. I save this file. The focus tab is set to Red filter.  I turn off Ekos. I turn on Ekos.
2. I create the plan with the previous acquisition sequence file.
3. I run the Scheduler.  When it starts the focusing module the filer position is set in Red position (it is the old one before turning off Ekos) instead of the expected H-alpha. The focusing ends and the CCD acquisition starts with the H-alplha filter according to the sequence file content. You can understand the acquisition in H-alpha is unfocused.
I am expecting the scheduler should set the Focus Module filter in H-alpha like for the CCD tab too. Do I forget a flag somewhere or it is a bug?