Liviu Rabac replied to the topic 'Re:Asi eaf not moving anymore' in the forum. 2 months ago

Yea. I tried on my laptop both in linux mint with kstars 3.4.3 and windows using NINA. It"s working

Sent from my VKY-L29 using Tapatalk

Read More...

Liviu Rabac created a new topic ' Asi eaf not moving anymore' in the forum. 2 months ago

Hello. I have a problem with asi eaf. Focus in and out buttons are not doing anything. The only thing moving the focuser is presets from indi control panel. It was working before. What"s wrong?
Thanks

Sent from my VKY-L29 using Tapatalk

Read More...

Hey. For the pi 4 it's recommended a 5v 3 A power supply

For the saving location problems: did you modify the settings in the indi control panel? You need to save the configuration also. You can save the images on the sd card and raspberry or on the raspberry alone. I recommend you to shoot in fits format and not raw. The benefits are: image is shown right after capture, you can load a fits file and slew to target (perfect when shooting for multiples nights on a target), target coordinates are written in the fits file, pixel size etc (perfect for editing software like pixinsight)

Read More...

Liviu Rabac created a new topic ' Flats and Bias with nikon D5300' in the forum. 3 months ago

Hello. I'm having problems shooting flats and bias with my nikon D5300. Now matter what exposure I choose (short exposure) I get a 10 second exposure and a uniform grey image(fits). I tried setting the force bulb off, put the camera in Av from the camera itself or from indi control panel. For long exposure it's working great.
Any suggestion please?

Sent from my VKY-L29 using Tapatalk

Read More...

Hello. I'm trying to polar align using latest stellarmate os and android app. I selected my camera asi 120 mm(usb 3.0) and my guide scope but the app uses my dslr to do the plate solving. Using the remote desktop it's working as it should. I tried to reset de app, recreate de profile. Not working.


Sent from my VKY-L29 using Tapatalk

Read More...

Liviu Rabac replied to the topic 'RPI4 GPS dongle' in the forum. 8 months ago

1. First, connect your phone to the astroberry hotspot.
2. Assign a static ip for the phone (every time you connect to hotspot you may have a different ip)
3. Start Kstars and ekos. In the drivers aux tab chose GPS Nmea. Click save.
4. Start NetGPS Server. Create a server with the + sign and enable it. Pay attention to the port number. This one has to match with the port from ekos. I set mine to 50000
5. Start ekos. Go to GPS Nmea tab in the indi driver., choose connection and in the server option put the the static ip of the the phone an the port number and click set. Mine is 10.42.0.45 port 50000. Now go to options and click save to save the configuration.

Read More...

Liviu Rabac replied to the topic 'RPI4 GPS dongle' in the forum. 8 months ago

Yes. You can also enter manually all the data in the Site Management (mount options). But it's easier and fast using the gps.

Read More...

Liviu Rabac replied to the topic 'RPI4 GPS dongle' in the forum. 8 months ago

Yes. It's a must when you are in the field with no internet connection to the raspberry.

Read More...