Giles replied to the topic 'Unable to update KStars' in the forum. 5 months ago

xenial is Ubuntu 16.04 LTS.

16.04 LTS went out of support in April 2021.

I believe that the repository is only building packages for Ubuntu 18.04 or later.

launchpad.net/~mutlaqja/+archive/ubuntu/ppa
 

Read More...