Tim replied to the topic 'Indi server crashes' in the forum. 10 months ago

Thank you. I've just tried that and I get the following output

tim@dell-desktop:~$ sudo apt list |grep cfits

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

libastro-fits-cfitsio-perl/focal,now 1.12-1build2 amd64 [installed]
libccfits-dev/focal 2.5+dfsg-2 amd64
libccfits-doc/focal,focal 2.5+dfsg-2 all
libccfits0v5/focal 2.5+dfsg-2 amd64
libcfitsio-bin/focal,now 3.470-3 amd64 [installed]
libcfitsio-dev/focal,now 3.470-3 amd64 [installed]
libcfitsio-doc/focal,focal,now 3.470-3 all [installed,automatic]
libcfitsio8/focal,now 3.470-3 amd64 [installed,automatic]
slang-cfitsio/focal 0.3.8+nosvn-5build4 amd64

So it would appear they are installed already. I installed the libastro one but still get the same result

Read More...