Alan O'Connell replied to the topic 'USB/SSD Boot with Stellarmate?' in the forum. 1 year ago

Thanks for the help I'm just a little confused..
I followed the article
Disk /dev/sda is my disk
and the article said to
root=/dev/sda2 rootfstype=ext4 rootwait
in cmd.txt - is this correct to type it "sda2" even though my disk is "sda"?

Then when I reboot and "df -h" it says I have 28 gig freespace which the article says I need to free up space....
Do I need to check which disk I've booted off or something?

Thanks for this help[ I really appreciate it.

Pics attached

Read More...

Alan O'Connell replied to the topic 'USB/SSD Boot with Stellarmate?' in the forum. 1 year ago

Thanks for this
I have flashed both sd card and USB with StellarMateOS_1.5.2.img.xz and have booted up but when I run "fdisk -l" I get permission denied on every device......
As per photo
Any ideas pls?

Thanks for all

Read More...

Alan O'Connell replied to the topic 'USB/SSD Boot with Stellarmate?' in the forum. 1 year ago

Excellent-thanks
Can it run off a USB3 32Gig Pen drive/stick?
Do I just follow that persons guide?

Many thanks

Read More...

Alan O'Connell created a new topic ' USB/SSD Boot with Stellarmate?' in the forum. 1 year ago

Having just sorted my driver issues my SD card died out in the back garden :(

Has anyone tried to boot with USB/SSD with Stellarmate like this guy?

www.youtube.com/watch?v=5Qgno42VGPY

Might be a bit much to ask but just wanted to see if anyone did!

Thanks

Read More...

Alan O'Connell replied to the topic 'Major Driver errors RP4' in the forum. 1 year ago

Sorry while Im here, does ASTAP need to be installed on the RBP4 or on Mac book pro please?

Read More...

Alan O'Connell replied to the topic 'Major Driver errors RP4' in the forum. 1 year ago

Provisionally I think that worked!
Lord knows how I was supposed to know that in the 1stv place but thank you for the timely answer!!

Will see how I go tonight...

Ill try ASTAP now

Read More...

Alan O'Connell replied to the topic 'Major Driver errors RP4' in the forum. 1 year ago

Thanks !
Do you know where I can find 1.5.0 please?
Mu orders page just gives me the option for 1.5.2

Read More...

Alan O'Connell replied to the topic 'Major Driver errors RP4' in the forum. 1 year ago

Seemed to find quite a few errors



Read More...

Alan O'Connell replied to the topic 'Major Driver errors RP4' in the forum. 1 year ago

Thank you will try in 6 hours when kids go to bed!!

Read More...