mikeE replied to the topic 'Initial Plate Solve Always Way Off' in the forum. 2 months ago

yes, after a cold startup and with no alignment at all. just power up, point it at something and do a plate solve. so this is normal under these circumstances? if so, I'm good with it. Like I said, once I do the plate solve, its good for the rest of the night.

Read More...

mikeE created a new topic ' Initial Plate Solve Always Way Off' in the forum. 2 months ago

Hi All, I have an odd question. Whenever I plate solve for the first time of the night, it's always way off. ...like 60,500 arcsecs off, and its always off to the south. Its fairly consistent too. Pretty much around the same amount every night. After I let it solve and adjust, its fine for the rest of the night. When I PA I'm always pretty close, within a few arcsecs off so I'm ok with that. So I'm not sure where the issue is. Any thoughts on this would be greatly appreciated. Thanks, Mike

Read More...

I've been using Kstars/Ekos for a few yrs now and I felt like I needed to say THANKS to all the dev's. I gotta tell ya, I couldn't be happier with Kstars. Over this last yr, ya'll have made significant improvements. I run a pretty simple setup, a remote indi pi in the observatory and kstars/Ekos in the house and it just seems to work. I get fantastic guiding with the internal guider, fantastic focus with the linear algo and my equipment just seems to work really well with the indi pi. Please keep up the good work.

Again guys, THANKS!!
Mike

Read More...

Good Morning All,
This is prob. a silly question, but why does the CCD tab within ekos not show the same settings as the indi control panel on some things? As you can see in the attached pics, the ccd tab shows the double dashes for the camera gain and offeset. But within the indi control panel, it shows a gain of 120 and an offset of 30. I would have thought when you launch ekos and then start the indi server, the info would be picked up from the indi server and displayed in the ccd tab of ekos. Not sure if it matters, but my indi server is remote to my kstars/ekos box.



Not a deal breaker, just curios. Any info would be appreciated. Thanks,
Mike

Read More...

Hello All,
Once again I'm having problems with the meridian flip. I just put the scope in the observatory yesterday and set everything up. I was able to polar align pretty well and everything seemed to work as planned, ....until it was time to flip. In the time span of 1 second it fails. I sure would appreciate it if someone could look at these logs and tell me what the issue is. I'm almost sure its something I've done wrong, just don't know what. Any help would be greatly appreciated! Thanks, Mike

Read More...

mikeE replied to the topic '(SOLVED)Focus Deadlock issue' in the forum. 2 years ago

Come to think of it, there were a very few high thins clouds from time to time last night. Thanks for the input.

Read More...

mikeE created a new topic ' Focus Deadlock issue' in the forum. 2 years ago

I'm getting focus failures tonight with a deadlock occuring and I don't know why. Attached is a snippet of the log. I'm not sure where the position of 12317 for a IN and OUT limit comes from. It's the same number throughout the night. I'm guessing the focuser is trying to move to 12313 which is outside the IN and OUT limits causing the deadlock. I'm using Gradient and Iterative (like always) with an initial step size of 20, max step size of 40 and max travel at 500. Running kstars 3.5.0 final. any ideas?

"FITS received. HFR 1.7 @ 12,317. Delta (20.2%)"
[2020-12-12T18:50:13.437 CST DEBG ][ org.kde.kstars.ekos.focus] - Focus is moving away from optimal HFR.
[2020-12-12T18:50:13.438 CST DEBG ][ org.kde.kstars.ekos.focus] - Setting focus OUT limit to 12317
[2020-12-12T18:50:13.438 CST DEBG ][ org.kde.kstars.ekos.focus] - Setting focus IN limit to 12317
[2020-12-12T18:50:13.439 CST DEBG ][ org.kde.kstars.ekos.focus] - new targetPosition 12313
[2020-12-12T18:50:13.439 CST INFO ][ org.kde.kstars.ekos.focus] - "Deadlock reached. Please try again with different settings."
[2020-12-12T18:50:13.442 CST DEBG ][ org.kde.kstars.ekos.focus] - Stopping Focus
[2020-12-12T18:50:13.442 CST DEBG ][ org.kde.kstars.ekos.focus] - State: "Aborted"
[2020-12-12T18:50:13.443 CST DEBG ][ org.kde.kstars.ekos.focus] - AutoFocus result: false
[2020-12-12T18:50:13.443 CST INFO ][ org.kde.kstars.ekos.focus] - "Autofocus failed, moving back to initial focus position 12,339."

Read More...

the solver wasnt working because the file ownership was set to root instead of me. Once I changed the ownership back to me, the solver started working.

Read More...

I fixed it!!!!! I'm going to try to explain what my issue was and hope I don't sound like an idiot in the process AND hopefully help someone else.

After much testing here was my problem. My mount (Eq6r-pro) for whatever reason was reporting to ekos the wrong position. Here's how I discovered it. I noticed the mount was reporting an odd position when the mount was clearly pointing somewhere else. When I first launched Ekos, instead of kstars showing the mount was pointing to the north star (as that's my parking spot for the mount), the reticle on the kstars was showing the scope to be pointing way off, I mean WAY off. Even when I synced the mount to the north star and thought the problem was fixed, when I quit kstars and re-lauched kstars, the reticle was WAY off again, but always showing in the same position. I don't know much about mounts, I'm aware they have encoders, but this kind of implies the encoders have a start point and that start point somehow got messed up. Out of pure frustration, I rummaged thru a box of telescope stuff, found the hand controller to the mount, plugged it in, did a factory reset. PROBLEM SOLVED! The meridian flip worked as planed last night. I'm guessing the flip wasn't working simply due to the fact the mount was giving ekos a wrong position.

As far as plate solving not working, this was fixed when I changed ownership of the index files to myself, instead of root. Now the new solver in kstars works VERY fast.

I thank all of you for your help on this matter.

Read More...