Pradeep Yamujala replied to the topic 'How to do alignment on Ekos' in the forum. 1 year ago

Okay, I think I figured this out. When I check the astrometry log, I found that it could solve the image using index file 4111. That means my FOV is too small when compare with the index files on my SM-OS. That means I have to change my lens to being the FOV to within the limits of my index files.

But I still could not understand why the log files are not being generated in KStars. Any help to solve this problem is much appreciated.

Regards,
Pradeep

Read More...

Pradeep Yamujala created a new topic ' How to do alignment on Ekos' in the forum. 1 year ago

Hi,

I recently purchased StellarMate OS and started learning on how to use it. I am using Star Adventurer as my mount. Now I am working with alignment module of Ekos. Before I proceed further on my problem, following is my setup,

1. Mount: Star Adventurer
2. Telescope: Nikon Nikkor Reflex 500mm, Aperture 88mm and Focal Point 500mm
3. Guide Scope: SVBONY 165, Aperture 30mm and Focal Point 120mm
4. Imaging Camera: Canon EOS 800D (APS-C)
5. Guide Camera: ASI120MM-S

When I setup the FOV symbols for my imaging and guide camera, it calculated 95.4'X63.6' and 137.5'X103.1' respectively. Following are the details I entered to calculate the FOV,
For Imaging Camera:

  1. Focal Length: 800 (Since the sensor is APS-C)
  2. Sensor: W: 6000, H: 4000
  3. Pixel: 3.7

For Guide Camera:
  1. Focal Length: 120
  2. Sensor: W: 1280, H: 960
  3. Pixel: 3.75

Now, when I try the alignment module, some how it could not plate solve the image that it took from guide camera. Initially the log shown that it could not find index files of 4203 and 4204. I downloaded the index files from 4202 onwards. But still it could not plate solve the image. I uploaded the same image to Astrometry.net and it solved the image. The astrometry job link is Astrometry Job .

Another issue that I am facing is, Ekos is not generating the log file. From the logs window I selected "Verbose", "File" and selected the alignment option, but when I click on "Open Logs Folder" it had nothing inside. Therefore I had to manually copy the log from log box in the Ekos window to a file.

I am attaching the log file and fits file for your investigation. Please help me to understand this module.

Regards,
Pradeep

File Attachment:

File Name: indi.log
File Size: 131 KB


Read More...

Me too have the same problem. Does any one have a solution?

Read More...