So far when I finished polar alignment assistent and finished the necessary correction the mount went into park position after clicking into the "done" button. This no longer happens with SM 1.7/64 bit. I am not sure if there is any selection.

Read More...

I used SM 1.7/64-bits in 3 clear nights so far. Using PAA I noticed that after PAA completion no auto park was performed after clicking in Done button. Is this known/intended?

On the plus-side: capture & solve for targets are much faster than before. So far targets were reached with only one capture & slew!

Read More...

@Gene
I guess you gave the right hint. I took many short exposures without guiding and then decided to do a number of 300sec exposures with guiding when one exposure was running. I should have started the guiding first and then started the 300sec exposures.

@Fabio
Normally two ASIs are not an issue on my gear, I had many sessions with both cameras in parallel and I do not remember of a special mode.So I guess Gene was right. I will check at next opportunity, the forecast is unfavorable at coming days.

Read More...

Hi Gene,

thanks for the reply. Are these failure modes on my gear or is it a caveat in KStars? I reverted back to KStars 3.5.6 to see if it happens again. Currently it is foggy outside, maybe it clears off later on.

Read More...

 I captured some 150 images with Stellarmate V 1.6.2 last night when out of a sudden capturing stopped. The log file shows  the following error message:

[2022-01-23T21:31:50.923 UTC WARN ][   org.kde.kstars.ekos.capture] - "{Device: ZWO CCD ASI1600MM Pro Property: CCD1 Element: CCD1 Chip: 0}" Ignoring Received FITS as it has the wrong capture mode 2

Since the image was incomplete I finally aborted the job. Is this an issue of KStars or the camera?

The complete log file is attached.  


 

File Attachment:

File Name: log_15-45-36.txt
File Size: 790 KB


Read More...

Hi Mike,

thanks for your reply and insight. I will then wait until 3.5.6 is released.

Best
Kurt

Read More...

I briefly checked above under sub-optimal conditions. Solving an image prior to PAA did not work at least here. In fact the solver cursor spun until timeout.
So I reverted back to astroberry 2.0.3 with KStars 3.54. With 3.5.4 solving the image prior to PAA took only a few seconds. PAA was possible with pier selection/angle without problem and showed the error triangle. On a sidenote, it also showed the selection to use the legacy PA.

So, is there a fix upcoming or is this the way it is/should be?

Thanks,
Kurt

Read More...

Hi Mike,

thanks for your reply. I am not familiar with nightly builds for astroberry.
I yesterday updated a copy of my working astroberry setup to version 2.0.4 (includes KStars 3.5.5) which also exhibits the issue like also latest stable StellarMate. So there must be a fix for that. I may be able to check coming night if solving one image prior to PAA removes the alert.

Thanks
Kurt

Read More...

I today updated to Indilib 1.9.3. On my setup the issue of disabled PAA direction and angle still exists as described in previous posts in this forum.Is the issue still not understood or did I miss something? 

Read More...

It was my mistake: I put city-code & key in the key field. Once corrected, the fields were populated.

Read More...

I added the OpenWeatherMap module to my ekos setup. It does start correctly, my key is valid (checked in the Chromium browser). I edited the parameters to some reasonable values, the module is connected and shows „weather is ok“. However even after more than the refresh time, all values shown in ekos are 0.00 regardless of my set up.
What is missing, why does it not show real values? A log file is attached.

Thanks. 

File Attachment:

File Name: log_15-43-05_2021-10-28.txt
File Size: 85 KB


Read More...

Thanks Kevin.

I'll check that tomorrow, the sun has already set today here and I want to go outside and use the clear night to take some images. Do you see a way to integrate the driver into the official INDI repo as Jasem suggested? I think it's a nice addition.

Kurt

Read More...

Kevin,

Jasem Mutlaq suggested to submit your waveshare hat driver for inclusion in the official INDI repo. Do you think this is possible?

Thanks
Kurt

Read More...