Peter replied to the topic 'Cannot Connect to Astroberry VAP' in the forum. 2 months ago

wpa-supplicant 2.9 DOES NOT BUILD on a raspberry pi 4b using the config file suggested. The error message is:

/usr/bin/ld:.config: file format not recognized; treating as linker script
/usr/bin/ld:.config:3: syntax error
collect2: error: ld returned 1 exit status
make: *** No rule to make target 'ctrl_iface_unix', needed by 'wpa_supplicant'. Stop.

Building also fails using the default config file and the Android.config file because ssl cannot be found.

Read More...

Peter replied to the topic 'Neximage 5' in the forum. 3 months ago

My neximage5 connects but live streaming only shows a black screen.
Then it fails with this kernel message:
uvcvideo: Non-zero status (-75) in video completion handler.
A quick search of this error finds this information:
Error code 75 means EOVERFLOW → “Value too large for defined data type”

Read More...

Peter created a new topic ' No password Hotspot' in the forum. 9 months ago

How can I reconfigure the Hotspot in astroberry 2.0.4? How do I remove the password so that the hotspot is open to all?
How do I monitor connections to it? How do I troubleshoot connection issues???
regards
pete

Read More...

Peter replied to the topic 'indi_rpicam' in the forum. 2 years ago

Thanks. I'm a noob at astrophotography. I'm an accomplished Raspberry Pi cook from way back but I am by no means a chef

Read More...

Peter replied to the topic 'indi_rpicam' in the forum. 2 years ago

Not a duplicate but describes the same problem in much more detail with logs attached etc so feel free to delete this one
Pee

Read More...

Peter created a new topic ' indi_rpicam' in the forum. 2 years ago

Hi I'm trying to get indi_rpicam running remotely but running into problems when the client tries to connect.
Both the server and the client are running linux raspberrypi 5.4.51-v7l+ with INDI library 1.8.6 Protocol 1.7
Attached is /tmp/indiserver.log from the server machine and also the kstars log from the client machine.
i am also trying to connect using kstars for android. this seems to spawn a lot of RPI cam instances and then shuts down. This is seen at the end of the indiserver log file.

regards Pete

Read More...

Peter created a new topic ' indi_rpicam' in the forum. 2 years ago

Hi I've been using the Raspberry Pi camera v2.1 with RPi Cam web interface at the prime focus of my CPC800 and got some nice planet and moon shots, so I installed indi-rpicam and attempted to start it remotely with Ekos remote control panel. I got the following error messages:

2020-08-31T03:24:15: [WARNING] Connect: Unknown camera name: imx219
2020-08-31T03:24:14: [INFO] MMAL device connected successfully!

cheers Pete

Read More...

Hi and thanks for having me. I'll try and be good. I'm a relative noob to astronomy but an old hand at ham radio linux and raspberry pi. I've built... Show more