ady replied to the topic 'ttyusb0' in the forum. 3 months ago

Sorted now. I needed kernel 5.8 and it just connects no need to adjust the baud rate

Read More...

ady replied to the topic 'ttyusb0' in the forum. 3 months ago

[ 5325.180938] usb 1-1.1: Product: USB-Serial Controller
[ 5325.180942] usb 1-1.1: Manufacturer: Prolific Technology Inc.
[ 5325.180945] usb 1-1.1: SerialNumber: CHADb19B616

Read More...

ady created a new topic ' ttyusb0' in the forum. 3 months ago

I’m getting the message ttyusb0 no file or directory when trying to connect my EQ6 r pro I’m not to good with Linux so if you have any SUDO commands I can try it would be appropriate thanks

Read More...

ady replied to the topic 'Connection issues' in the forum. 3 months ago
ady replied to the topic 'Connection issues' in the forum. 3 months ago

Running the latest fully updated version direct from laptop to mount the cable works fine under Ascom on my windows machine and when I try IUSB it does show up

Read More...

ady created a new topic ' Connection issues' in the forum. 3 months ago

Trying to connect to an EQ 6 pro via the EQ mod but getting the warning no candidate ports found on the system. Have managed to get it all working on a windows machine under Ascom but would rather use INDI /kstars/Ekos. Your help appreciate



Read More...

ady replied to the topic 'setup new install' in the forum. 7 months ago
ady created a new topic ' setup new install' in the forum. 7 months ago

trying to setup a new install using an old Canon 450d but when i try to capture it wants me to update the CCD information in the image info section.
Your help appreciated



Read More...

ady created a new topic ' Astrometry index files' in the forum. 8 months ago

Fresh install of mint and kstars. I have the astrometry directory but when I try to install the index files it says already installed but offline plate solving fails due to all the index’s missing. Is there a sudo command to help build the directory.

Read More...