Hello,
I don't know if it's the solution but you can adjust the delay here :


Frank

Read More...

Ok, I understand. For you, what is the best method ?

Read More...

Ok, thank you for your messages.
To be clear, I use a cable st4 between my ASI224 and my mount.

So for you, it's not a good solution ?

Read More...

Hello,
I'm not sure about this panel.
I use a ASI224MC and a cable ST4 to connect this camera to my mount directly.
My guider is ASI224MC.
Via is ASI224MC or EQMod Mount ? I'm not sure about this choice.



Thank You,
Frank

Read More...

Frank replied to the topic 'Dithering and PHD2, I'm not sure...' in the forum. 2 months ago

Hello Bernd,
Ok, thank you for your information. So, I'll try to switch on/off the dither of PH2 this evening, good idea !
Thank you,
Frank

Read More...

Frank created a new topic ' Dithering and PHD2, I'm not sure...' in the forum. 2 months ago

Hello,
I use an asi224mc for the guiding, connected directly to my asi1600mc (my main camera).
With Stellarmate, I use PHD2 to guiding. I've selected Indi camera and Indi mount.
And finally, I've checked that the dithering was active int the option.
And effectively, I see the text "dithering" on the panel "setup". I think all was fine.

But I don't see the message on the graph in PHD2.
So, is the dithering active ?


Thank you

Read More...

Frank created a new topic ' Help script Python3 from Stellarmate' in the forum. 2 months ago

Hello,
I can't execute a script after a job and I don't understand why.
I want to write in a file the weather conditions after each job of the scheduler.
When I try to use the Script Manager, I've this message and the file text isn't created:
"Post job script finished with code 0.
Executing post job script /home/stellarmate/Documents/Sequence.PY"

If I try to execute the PY directly with the Terminal, no problem, all is rigt.
An idea ?

Thank you,
Frank

Read More...

Ok sorry; I didn't saw that. Ok, I'll do that for this night.
Thank you,
Frank

Read More...

Hmmm; ok but I don't know where to find it (sorry)...

Read More...

Please find it.
I've purged my configuration 5 minutes ago to try this night.

Read More...

Hello,
Yesterday, I've updated SM. I don't know how to know the version but I use the last version of SM.
As usual, I've tried to do a night of captures with the Bin 1x1. I use a file .esq for the parameters.
And this morning, my pictures were in Bin 2x2...
I don't understand where is my error.
Frank

Read More...

Ok, I'll update my SM.
Thank and have a great day.

Read More...

Hello,
I don't know why but sometimes, my setup of my camera isn't save. For example, I set Bin 1, use the scheduler and the tomorrow, my picture used Bin2...
How can I save the configuration definitively ? Is it a text file ?
Thank you,
Frank

Read More...

Ok, thank you !
I'll try that asap.
Have a good day,
Frank

Read More...