Danny replied to the topic 'Powered USB Hubs' in the forum. 2 years ago

dmsummers wrote: FWIW, I use Crucial SSDs and they work fine in cold temps (-12 C in the last few days):
Crucial BX500 120GB 3D NAND SATA 2.5-Inch Internal SSD, up to 540MB/s - CT120BX500SSD1Z


Nice to hear that I also have a 2.5 "Crucial SSD MX500 250GB

gilesco wrote: I will just mention here that going with an unpowered hub is, for me, a recipe for issues.
I dont have data to back up that up, it is a "Just don't do it" thing with me.


I never had problems with my unpowered Anker 4 Port USB Hub. Only the ASI120MM needs power and that is also supplied by the RPI. But I want to add a WiFi USB stick and a USB SSD that doesn't work with a unpowered USB hub only.
My Mount is connected directly to a USB2 Port on the RPI

At the moment I have 3 cables that go up to the telescope. DSLR power, ZWO focuser and dew straps power (Y Cable) and my USB hub.

I don't need to supply the RPI with power via the USB hub, but if I can, why not?

I can also mount the powered USB hub directly on the telescope with a 3-way distributor for power, but then I would also have to mount the SSD on the telescope, which would mean additional weight. I'm pretty close to the photographic limit of my mount.

Regards

Danny

Read More...

Danny replied to the topic 'Powered USB Hubs' in the forum. 2 years ago

Hello folks,

i wanna use an unpowered USB Hub on a powered USB Hub, does anyone know if this works with Stellarmate / RPI4?

It would look something like this:

Hub-am-Hub.png

The unpowered USB Hub i already use works great. It is this one: Anker 4-Port USB 3.0 Hub, Ultra-Slim Data USB Hub
Plugged in at the moment ASI120MM - ZWO EAF - DSLR

And the powered Hub i wanna buy ist the TP-Link UH720 7-Port USB 3.0 Hub with 2 Exclusive 2.4 A Charging Ports

And does anyone know if an SSD works at temperatures down to -10°C / 14°F?

Regards

Danny

Read More...