Hopefully will have a resolution by the next clear weather session.

I unchecked the Auto Bebayer option in EKOS with nothing to do with Meridian Flip.

I ran it last night with 1 hour of capture, this time I watched the screen and for a very very short instance I saw a dialog box appear that was not entirely clear but could make out "Debayer Error"

I found the only option "Auto Debayer" and unchecked it. It lasted through the night but weather crept it so I did get a full capture afterwards. I will try and confirm this on the next clear night.