Georg Nyman replied to the topic 'ASI2600 Settings' in the forum. 2 years ago

Thanks Wouter for your reply. However, I know that the image needs to be stretched because it is linear, but after stretching it, it remains like that. Only one channel can be stretched, the other two remain black. In the meantime, I think, I have found the reason - it seems to be necessary to activate "3D Cube" option in the FITS setup of the program. I tried it without activation and stretched all three channels - and only the red one resulted in an image - in red of course.The blue and green remained black.
Have you ever heard about that before?
Thanks and regards
Georg

Read More...

Hi everyone,
I am sure, someone here can help me. I have set up Astroberry and after some struggles, everything worked very fine yesterday evening. My camera is a ASI2600MC Pro and everything seemed to record very fine. As an easy target to learn Astroberry, I choose M42. Now I downloaded the files and found out, that they are about 73MB each - contrary to what I usually get with that camera (about 50MB) and when I tried to process them in either PI or APP, they turn out unusable - just black, white and blue - no gradients nothing else.
What did I do wrong? What parameter did I not set properly? I have attached a screenshot of how it looke like...
Please help!
Thanks, Georg



Read More...

Maybe a very silly question for insiders - I am using a ASI2600MC Pro camera - a one shot color camera. What settings are correct to get to images, which can be processed in PI and/or APP - I mean, would it be necessary to activate this unusually named "3D cube".... I mean, that is very unusal to call a RGGB Bayer matrix (or any other RGB Matrix) like that.... but, as I said, it is maybe a silly question. However, please help!

Thanks and regards

Georg

Read More...

Georg Nyman created a new topic ' ASI2600 Settings' in the forum. 2 years ago

Excuse my most likely silly question - which I have posted already on other locations as well, but I need your help. Shooting with my ASI2600MC (one-shot color), I only get images which are black-white-blue. No colors, no shades, no gradiants. What setting did I miss or not do right? I found that strange name "3D Cube" - is it that, what I have to activate to get images, which I can process in PI and or APP?

One screenshot is attached - you see, what I mean...



Thanks and regards

Georg

Read More...