tkakura replied to the topic 'StellarMate Clock' in the forum. 4 months ago

You used wrong option.
You should use -s option and launch date command with sudo.

Please see “man date”.

Read More...