Also unable to correctly stop indi.allsky. When i send the "systemctl --user stop indi-allsky" command, it takes minutes, and after that i see the status:

pi@indi-allsky:~ $ systemctl --user status indi-allsky
‚óŹ indi-allsky.service - Indi AllSky Service
     Loaded: loaded (/home/pi/.config/systemd/user/indi-allsky.service; enabled; vendor preset: enabled)
     Active: failed (Result: timeout) since Sun 2022-06-12 16:07:53 CEST; 1min 17s ago
    Process: 668 ExecStart=/home/pi/indi-allsky/virtualenv/indi-allsky/bin/python3 allsky.py --config /etc/indi-allsky/config.json --log syslog run (code=killed, signa>
    Process: 1738 ExecStop=/bin/kill -TERM $MAINPID (code=exited, status=0/SUCCESS)
   Main PID: 668 (code=killed, signal=KILL)
        CPU: 12.873s

Jun 12 16:07:45 indi-allsky python3[668]: [INFO] MainProcess allsky._queueManualTasks() #1423: Checking for manually submitted tasks
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: State 'stop-sigterm' timed out. Killing.
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: Killing process 668 (python3) with signal SIGKILL.
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: Killing process 1264 (python3) with signal SIGKILL.
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: Killing process 1265 (python3) with signal SIGKILL.
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: Killing process 1266 (python3) with signal SIGKILL.
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: Main process exited, code=killed, status=9/KILL
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: Failed with result 'timeout'.
Jun 12 16:07:53 indi-allsky systemd[632]: Stopped Indi AllSky Service.
Jun 12 16:07:53 indi-allsky systemd[632]: indi-allsky.service: Consumed 12.873s CPU time.

Also i see that video0 device is busy maybe:
pi@indi-allsky:~ $ v4l2-ctl --list-devices
bcm2835-codec-decode (platform:bcm2835-codec):
        /dev/video10
        /dev/video11
        /dev/video12
        /dev/video18
        /dev/video31
        /dev/media2

bcm2835-isp (platform:bcm2835-isp):
        /dev/video13
        /dev/video14
        /dev/video15
        /dev/video16
        /dev/video20
        /dev/video21
        /dev/video22
        /dev/video23
        /dev/media0
        /dev/media1

Cannot open device /dev/video0, exiting.

After complete reboot i have the same. My camera is dead?

Read More...