Jeff Morgan replied to the topic 'Unable to connect to ZWO CCD' in the forum. 3 months ago

A friend advised me to check/update everything and provided the commands. I connected a keyboard, mouse, and monitor to the mini pc and updated with these commands:

sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding
sudo apt-get install indi-asi

On the mini pc I was able to launch KStars and start Ekos. However, I kept getting a message the the ZWO CCD driver crashed each time I tried to load it.

On the iMac in the office, no change. Still see all of the drivers in the Indi Control Panel except the ZWO CCD driver.

Read More...

Jeff Morgan replied to the topic 'Unable to connect to ZWO CCD' in the forum. 3 months ago

I created a "skinny" profile named Orange. Just the Pegasus UPB, mount, and camera.

Essentially the same result. I can see the Pegasus and 10Micron in the Indi Control Panel. Camera missing.

Note in the main Ekos window the connection to Indi server is successful, though the mount often takes a few minutes to connect.

Screen shots in attached, notice in the background I have used the Safari browser to start Indi Web Manager and the server is online.

Read More...

Jeff Morgan replied to the topic 'Unable to connect to ZWO CCD' in the forum. 3 months ago

I connected a keyboard, mouse, monitor to the mini pc and tried to launch KStars from there.

KStars launched successfully. When I entered the Ekos module the following error message was received:

Unable to find INDO server. Please make sure the package that provides 'indiserver' binary is installed

This is very confusing to me, I did a what I thought was a full install. How can I see anything at all from the iMac client if that is not already installed?

Read More...

Jeff Morgan replied to the topic 'Unable to connect to ZWO CCD' in the forum. 3 months ago

I have not attempted to launch KStars/Ekos from the mini pc, I will do this morning.

Read More...

Jeff Morgan created a new topic ' Unable to connect to ZWO CCD' in the forum. 3 months ago

Tonight was my first attempt and it did not go well. I can not seem to connect EKOS and see ZWO CCD in the Indi Control Panel. The Capture window in Ekos is also grayed out.

I'm using a Linux mini PC to run Indi Server at the scope with the client being an iMac in the house. Connections are WiFi.

I am able to open a browser window on the client and start Indi Server no problem. I have loaded drivers Pegasus UPB, LX 200 10Micron, ZWO CCD, ASI EFW, ASI EAF, and SkySafari.

When I start Ekos I am able to see all devices in the Indi Control Panel - except for the imaging camera.

The imaging camera is physically connected to the Pegasus UPB with a USB3 cable and a 12V power cable. The TEC fan is heard, the camera is definitely getting power. And I see .17A current draw in the Pegasus window.

I have tried changing out the USB3 cable to other USB3 ports on the Pegasus and mini PC. I have also tried the new USB3 cable that came with the Pegasus.

Ideas?

Read More...

Just back from a trip, sorry for the slow reply.

Got it, thanks!

Read More...

On travel for the last several days, sorry for the late reply.

Like editing, sometimes helpful to have a fresh set of eyes on the task.

Got it, thanks!

Read More...

Hello everyone. New user setting up a Linux mini pc, have not used a terminal window in 30 years. I'm not sure I understand the Linux directory system either. Is ComputerName the root, or is it Home?

During setup for some reason the indiwebmanager.service file was not created. A friend sent me a copy of his, and I opened the file, replaced his username with mine, saved. So far so good.

I can't use the Mint GUI to drag and drop the file into the usr/bin directory. Somehow I do not have permission on my own computer!

So I tried using the mv command in Terminal to get the file from the Downloads folder like this:

sudo mv indiwebmanager.service usr/bin

It did not work. Very frustrating not be able to do a simple file move, what is the secret?

Read More...

I'm a new user, new to Terminal window commands.

Trying to move a file from the Downloads folder to usr/bin like this:

sudo mv indiwebmanager.service usr/bin

and it is not working. What is the secret?

Read More...