Hello. Yesterday I experienced a problem with my two cameras, Atik 320E and Zwo ASI 120MM-S (capture and guiding). As soon as I connected them to Ekos, both of them crashed. I quote the logs I took during the presentation of the problem both with the logs that ekos-debugger produced which crashed as well after a while. Mount and its driver (eqmount) worked like a charm, not a problem. My version was 3.6.1 Beta. Then I reinstalled 3.6.0 stable and the nightly build as well, but in all versions I experienced the same driver crashing. Thank you.

Ekos logs

File Attachment:

File Name: log_22-13-02.txt
File Size: 136 KB


Ekos-debugger logs

File Attachment:

File Name: indi_app_log_22-09-05T22-40-53.txt
File Size: 3 KB


File Attachment:

File Name: indi_debug_log_22-09-05T22-40-53.txt
File Size: 1 KB


Read More...

Greetings guys,

I am not happy to see that you also have the same problems with QHY 6 and the problems still persist. But I am happy that you are chasing to find a solution. I found this manual for the live frame mode. www.qhyccd.cn/file/repository/publish/SD...YCCD_SDK_EN_2018.pdf . I think " Live frame mode" gets installed with the latest SDK you have installed. I am currently abroad and I will be back home to test my QHY 6 at the end of December. Good luck to everyone.

George.

Read More...

Greetings nMAC,

Unfortunately, no solution for these problems so far. I also have the same problems (frame dimensions won't save and camera freezing after exposure stops). I also had a problem with guiding here: indilib.org/forum/ccds-dslrs/10106-probl...n-guiding.html#74868 . Fortunately, the problem was solved by installing the latest SDK thanks to the useful advice. Fingers crossed if we can have a solution to the problems arising here. I noticed that Kstars on Astroberry (3.4 edition if I remember well) didn't have these 2 problems with QHY.

Read More...

Guiding problem solved by installing the latest SDK. Thank you again. I kindly ask you to see another problem with dimensions and camera freezing when exposure stops, here: indilib.org/forum/ccds-dslrs/9289-qhy-cc...imensions.html#74840 . It seems a bunch of us have the same problem.

Best wishes.

Read More...

Greetings,

Thank you both for your answers. I installed 21.08.05 and I will test tonight.

Best regards.

Read More...

Greetings, QHY driver communication has gone really bad. Yesterday I tried to run my QHY as a guider (as usual). Everytime was starting, guiding froze and QHY didn't respond. I couldn't work guiding so I ended up doing some unguided captures that didn't go well. I attach the log file. Its pretty big, so please use search with keyword "qhy" to see the problems. I kindly ask you to give it a try and let's see how this problem can be solved. Bad QHY driver communication slowly gets on my nerves and I am really thinking of changing this camera if we don't find a solution. Too many problems ( and new ones),unfortunately without a solution so far. QHY is a real disappointment in building drivers for INDI. Thank you very much for your time.

Best wishes,George
 

File Attachment:

File Name: log_21-43-56.zip
File Size: 4,361 KB


Read More...

Greetings again Alessandro. That seemed to be the solution. Plate solve worked great after unchecking the option. Thank you very much.

Best regards.

Read More...

Greetings Alessandro,

Thank you very much for your suggestion, I have noted it down. I have never changed "use scale" option tho,it was enabled everytime PPA worked fine,so why would that made PPA fail?

Best regards.

Read More...

Greetings. Today I experienced a problem with stellar solver trying to begin my astrophoto session with PPA. Yesterday and the day before yesterday, PPA worked fine. Today without changing anything, PPA refused to work properly and I didn't change anything. I usually do offline plate solving with the default Stellarsolver options. Default options didn't work so I try literally everything (default,small-largescale,online astrometry,high exposure time,high settle,everything - except local astrometry which gave me a EKOS crash the last time I tried to test it). I attach the logs and various photos to match the time with what Ekos was watching. Yesterday I managed to do PPA with fainter and fewer stars than today (attached photo). I can't really understand what happened today.

Thank you very much!!

 

File Attachment:

File Name: log_22-04-11.txt
File Size: 1,846 KB


Read More...

Georgios Lekkas replied to the topic 'QHY CCD problem with Kstars' in the forum. 1 year ago

Greetings Jasem,

Thank you very much for your reply. The problem was here: indilib.org/forum/ccds-dslrs/9289-qhy-cc...rame-dimensions.html

I get an invalid frame request (0,0) (can't remember the exact words now) but that doesn't seem to be so crucial. I keep capturing and guiding even with this error message. The problem appears when I stop and need to continue.

Read More...

Georgios Lekkas created a new topic ' QHY CCD problem with Kstars' in the forum. 1 year ago

Greetings. I have a problem with my QHY CCD camera (QHY 6). I experienced the problem with many versions of Kstars being patient that the problem will be fixed. I guess it's a problem with QHY drivers from QHY itself. I connect my camera. At first everything is fine,I capture,loop and guide without a problem. But if I need to stop capturing/guiding and want to begin again,QHY does not respond to my actions. It gets stacked,doing nothing and sometimes it disconnects by it's own will. Even if I disconnect everything and reconnect them again,disconnect cables and reconnect the again, nothing gets fixed. I have to completely close Kstars and start all over. You can understand how frustrating is this when you are on the field. Do we have a potential solution of this problem? Thank you very much !!

I attach the logs.

 

File Attachment:

File Name: log_00-55-29.txt
File Size: 190 KB


Read More...

Georgios Lekkas replied to the topic 'Internal guider questions' in the forum. 1 year ago

Greetings guys, I want to ask a question about total error. What is the difference between a total error of 1, 2, 5 or 10 and so on for examples? What really happens to the mount and how is the pulse we send being used? The value of the total error is being multiplied with a number x arcseconds? Thank you very much for your time. Sorry for the "google questions" but I cant really understand what is the happening. I hope plain explanation from fellow observers will help me. Thank you a lot again.

Best regards,
George.

Read More...