Welcome, Guest
Username: Password: Remember me
02 Jan 2018
INDI development team is happy to announce the release of INDI Library v1.6.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
Read More...
  • Page:
  • 1
  • 2

TOPIC: EQMOD Mount alignment with Kstars....

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22317

It is explained under Site Management how to do that:

indilib.org/devices/telescopes/eqmod.html

EDIT: KStars 2.9.1 makes it even easier for you:

knro.blogspot.com.es/2018/01/kstars-291-...tastic-start-in.html
The following user(s) said Thank You: AstroBitz

Please Log in or Create an account to join the conversation.

Last Edit: by wvreeven.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22318

Ahhh, that’s what I was looking for, now for a way to print off....
Many thanks, didn’t realise these pages existed... :)

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22319

check out my post too indilib.org/forum/mounts/2518-accurately...-on-a-eq5.html#18753

I would also encourage you to abuse the 'search' tool of this forum :)
The following user(s) said Thank You: AstroBitz

Please Log in or Create an account to join the conversation.

Kstars Mac osx
Odroid C1 running indiserver (kept up-to-date with apt-get update/upgrade)
HEQ5 pro / Atik titan / Atik 314L+

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22320

Hi,
Yes I found that earlier, I think I have sorted it now, but it’s still confusing me
The home position on my mount was no where near the NCP, so after I pressed park and it slewed to this weird position, I loosened the clutches and pointed at the NCP, ok I thought next time it will be correct....and then parked the scope, it didn’t move as it thought it was still in the same position, so all good parked and pointing at the NCP.

So powered the mount off then back on, and unmarked, then slewed to a star, all good, and synced...still all good, then pressed park, and guess what it went back to the weird position.....but can’t understand how it could, as I had corrected the park position with the clutches off, so as far as the mount was concerned nothing had moved.....it’s still totally confusing me

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22321

It took me a few attempts to understand and master the home/park position from the URL I linked in my post.
Once you go it right, I highly recommend that you use a marker and put marks on your mount, this will allow you to repeat the home/park position quickly.
The following user(s) said Thank You: AstroBitz

Please Log in or Create an account to join the conversation.

Kstars Mac osx
Odroid C1 running indiserver (kept up-to-date with apt-get update/upgrade)
HEQ5 pro / Atik titan / Atik 314L+

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22322

Yes but the whole point is a remote setup, so I need to be able to park and unpack from exactly the same position, I won’t be there to manually move, I thought that was the idea of the park and unpark feature with these mounts.. :)

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22323

My remote observatory is about 400+ miles from my home, you need to master a few things "locally" first before you go remote ;)
The following user(s) said Thank You: knro

Please Log in or Create an account to join the conversation.

Kstars Mac osx
Odroid C1 running indiserver (kept up-to-date with apt-get update/upgrade)
HEQ5 pro / Atik titan / Atik 314L+
Last Edit: by Gonzothegreat.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22324

I published a video mostly about Ekos, but also contains a bit about alignment

The following user(s) said Thank You: Gonzothegreat, pcxz, tkottary, AstroBitz

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22325

Redo your parked setup as above and then “write data “. That’s it. It will return there next time you go to park
The following user(s) said Thank You: AstroBitz

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22326

  • xsnrg
  • xsnrg's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 168
  • Karma: 2
  • Thank you received: 29
The park location got me as well, early on, and then when I reset everything, it got me again. Yes, all my fault, but maybe it should just return a message that says "park location has not been set" if the user has not written a park location and they click on the park button?
The following user(s) said Thank You: AstroBitz

Please Log in or Create an account to join the conversation.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22327

Because it will use the "default location". Now it's in the right-click context menu, you'll set "Set as Park Location" .. so no need to manually go and click "write data"..etc anymore.
The following user(s) said Thank You: AstroBitz

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Last Edit: by knro.

EQMOD Mount alignment with Kstars.... 1 week 1 day ago #22328

Ok, all sorted and working now....
One thing still puzzles me a little, my problem was that because I had not set a new park position, it was following an old one from before I owned the mount, which I get, BUT why was that old park setting so far away from NCP and in a weird position....seems odd what it would have been set like that....is it something to do with moving the mount with clutches open...or does that not affect..?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.184 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica