×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Help Please - Astroberry Stops Capturing

  • Posts: 3
  • Thank you received: 0
I have been toying with using my Astroberry for all sky captures of late, with the aim to build it into an enclosure and leave it running on a nightly program. One thing I am noticing is that it seems to stop capturing after around 480 exposures, though the software keeps acting as if it is still working, counting up. The preview window doesn't follow the count up in the exposure setting tab, and the images in the Capture folder stop at the same number as the preview. Anyone else experienced this?
I am currently storing images locally on my 256GB SD card, and eventually plan on setting it to download to my NAS. I have trialled setting up multiple groups of 400x 10s exposures, but it still stalled at around 484. If I close KStars, reopen and set it going again it carries on, but with the jump in time and the fact I would have to actively monitor this it defeats my objective.
1 year 2 weeks ago #73832

Please Log in or Create an account to join the conversation.

  • Posts: 33
  • Thank you received: 7
See this other thread - sounds like the same issue I am experiencing.  We are trying to find the problem and solve.

www.indilib.org/forum/ekos/8065-unable-t...several-targets.html
 
10 months 3 weeks ago #75524

Please Log in or Create an account to join the conversation.

  • Posts: 33
  • Thank you received: 7
Turn off all sound alerts in Settings -> Configure Notifications

You have to select each entry with the 'play' triangle image icon and untick the play sound box. Make sure you scroll down the list and get all of them.

This should fix the issue.
10 months 3 weeks ago #75550

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.284 seconds