×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Control panel invisible when using VNC?

  • Posts: 2
  • Thank you received: 0
This may just be me, but I prefer to connect to Astroberry when I’m on my local WAN with VNC. However the Control Panel that usually sits on the left isn’t there.

Does this just appear on the NOVNC side when using the browser, I’m pretty sure it appeared on my VNC when I started!?
3 months 4 hours ago #87602

Please Log in or Create an account to join the conversation.

  • Posts: 135
  • Thank you received: 22
I think it appears only in browser mode and not via VNC

Celestron Astromaster 130 on HEQ5 Pro mount, ZWO ASI224mc, 30mm guidescope with ASI120mm mini. All managed using Kstars/Ekos on RPi with Astroberry build.
The following user(s) said Thank You: Matt shipley
2 months 4 weeks ago #87684

Please Log in or Create an account to join the conversation.

  • Posts: 25
  • Thank you received: 1
By "local WAN", do you mean LAN? Why do you prefer to use VNC over going the browser route?

For me, the panel has always only been there when using the browser.
2 months 4 weeks ago #87689

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
Thanks, yes - I think it must only be there when viewing on the browser.

Yes - I meant LAN, I’d started typing WiFi.
I’d mostly started using using VNC as it was smoother and gave me better screen display FPS, plus the web control panel kept not showing some of the options (like additional keys/move/display keyboard).

Trying it out again this eve (inside as it’s raining), but I seem to have those options back now. No idea why, but if it behaves like this I can move back to the browser
2 months 4 weeks ago #87698

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.692 seconds