×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

FITS header coordinates wrong - why?

2 months 6 days ago
universalmaster
Gold Boarder
Gold Boarder
Posts: 174
More
Topic Author
FITS header coordinates wrong - why? #47054
Hi!

I did some testing last night, since I still can't seem to get indi/kstars/ekos working. I unparked the scope, did a goto, a plate solve + sync and another goto to end up at M33, which the mount did. I then captured a couple of images and decided to try ASTAP as the clouds had rolled in. So I loaded one image into ASTAP and tried to plate solve but it could not find the field. Then I noticed that the FITS header had completely wrong RA and DEC of M33 in the files I just captured. I deleted the lines with coordinates and tried to solve with ASTAP and it worked fine, when I set the coordinates manually to a star close to M33.

Here is some info from the image:
Focal distance ........... 1049.82 mm
Pixel size ............... 6.45 um
Field of view ............ 30' 24.9" x 22' 10.6"
Image center ............. RA: 12 17 19.085 Dec: +16 40 39.44
Image bounds:
top-left .............. RA: 12 16 10.727 Dec: +16 49 57.25
top-right ............. RA: 12 18 17.041 Dec: +16 53 22.60
bottom-left ........... RA: 12 16 21.257 Dec: +16 27 55.27
bottom-right .......... RA: 12 18 27.332 Dec: +16 31 20.22

What can be the reason for these wrong coordinates in the FITS files I captured? The mount seemed to hit M33 pretty OK after just one plate solve/sync.

Best Regards,
Søren

Please Log in or Create an account to join the conversation.

2 months 6 days ago
ChrisRowland
Platinum Boarder
Platinum Boarder
Posts: 344
Karma: 8
More
FITS header coordinates wrong - why? #47063
I had this and it was that the camera was getting the coordinates from a simulated telescope instead of the real one. The give away was that the fits header showed the wrong telescope name. Went through everything and ensured that the correct devices were selected everywhere.
The following user(s) said Thank You universalmaster

Please Log in or Create an account to join the conversation.

2 months 6 days ago
universalmaster
Gold Boarder
Gold Boarder
Posts: 174
More
Topic Author
FITS header coordinates wrong - why? #47065
Nice catch, I found this in my FITS header
TELESCOP= 'Telescope Simulator'

Maybe that will solve my plate solving and mount issues!

Thanks a lot :-)

Please Log in or Create an account to join the conversation.

2 months 6 days ago
universalmaster
Gold Boarder
Gold Boarder
Posts: 174
More
Topic Author
FITS header coordinates wrong - why? #47069
You really saved my day! Everything is working as it should now after correcting the "snooping" settings everywhere. WOW! Can't thank you enough :-)

Please Log in or Create an account to join the conversation.

Time to create page: 0.507 seconds