×

INDI Library v1.9.8 Released (Yesterday)

Bi-monthly INDI Library released with new drivers and bug fixes.

Solving a fits file

  • Posts: 16
  • Thank you received: 3

Solving a fits file was created by Mark

My solving works fine in normal operation. But when trying to solve the attached file I don't get a solve. The command line I'm using is copied from kstars as:

<code>/Applications/KStars.app/Contents/MacOS/astrometry/bin/solve-field -O reference.fits --config /Applications/KStars.app/Contents/MacOS/astrometry/bin/astrometry.cfg --no-plots --no-verify --resort -u app --downsample 6</code>

Turns out when I remove the --downsample 6 it works. This is set from the astrometry settings in ekos where it's set to Auto which works fine when Aligning.

Not sure how to handle this - if I turn off downsampling then my file solving will work for 'load and slew' but I'll have slowed down the working plate solving in kstars when I'm doing alignment. Any suggestions why file solving would be different here?

-Mark

File Attachment:

File Name: reference....07-3.zip
File Size:11,784 KB
1 year 10 months ago #62518
Attachments:

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Solving a fits file

Please use the new MacOS 3.5.0 beta. I think you won't have this issue with this new version: indilib.org/forum/development/7950-kstars-3-5-0-osx.html#62362
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 10 months ago #62522

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 3

Replied by Mark on topic Solving a fits file

Thanks knro - I'll give that a try.

-Mark
1 year 10 months ago #62544

Please Log in or Create an account to join the conversation.

Time to create page: 0.422 seconds