Advanced Search

Search Results (Searched for: disable sound notifications)

04 Jun 2019 07:06

StellarMate 1.4.0: Stable enough? (Repeated crashes last night so might upgrade)

Category: General

Can you run KStars via gdb to see if you can get any backtrace? were you exposures shorter than 1 second? Try to go Settings --> Configure Notifications --> FITS Received and disable the "Play Sound". I found that it helped another user.
07 Jan 2019 13:38

Kstars Ekos is crashing randomly every day, after getting 300" subs imaging

Category: Ekos

Hi Jasem,

Yesterday memory usage was 60%-70% (RAM) and CPU 50%. I saw some SWAP usage, I don't know why... I will check it this night with the default monitor (ubuntu Mate).

With FITS Viewer disable, I only make some Zoom in and out to recent images in main Ekos tab...

I read this: www.indilib.org/forum/search.html?query=...ations&childforums=1 --> I may uninstall it !!!

Two days ago, I installed the missing packages of this 'annoying Phonon' message.
In Ubuntu Mate (not KDE) I did'nt found where to disable notifications sounds...

thanks for your help

Guillem
Displaying 1 - 2 out of 2 results.
Time to create page: 1.414 seconds