×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

Success and observations

2 months 3 weeks ago
edh
Junior Boarder
Junior Boarder
Posts: 22
More
Topic Author
Success and observations #46291
Success! Spent an all-night session in the mountains of southern CA under a Bortle 4 sky. Temperature was forecast to be in the 40's F according to Clear Outside but in the morning there was frost on the keyboard and 27F temp. This was the first time I was able to use Stellarmate for finding objects with kstars and scheduling the photographing session with Ekos. Also used the live view for manually adjusting the focus. I was able to monitor the progress and take a nap inside in front of an electric heater during the photographing sessions. Those were the primary reasons for using the Stellarmate.

Observations:
The RPi 4 often does not boot up when the USB mouse is plugged in. There is no problem with the dongle for the wireless keyboard.
Still having difficulty connecting to the Canon T7i DSLR. All the OS updates were installed last week but not SM 1.4.5. I will try reinstalling the custom gphoto2 which resolved the issue before the OS updates.
When using the live view for focusing and framing objects the frame rate is around 15 fps which results in low sensitivity that is adequate only for very bright stars. There does not appear to be a way to set the frame rate in Ekos for the Canon DSLR. I think I have found a way to control the frame rate on the camera which I will try that the next time we have clear skies.
There was no WiFi available but the hotspot did not start automatically. It had to be manually started. It is possible there was a WiFi visible from a neighbor.
The image download time was around 3 seconds and storing the images on a USB 3.0 thumb drive worked perfectly. The actual total delay between exposures was about 10 seconds.

Thank you again to the SM team for a great product and excellent support.
Ed

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago 2 months 3 weeks ago by edh.
edh
Junior Boarder
Junior Boarder
Posts: 22
More
Topic Author
Success and observations #46292
Also:
I installed a real time clock in the RPi last week and it worked perfectly. However, late in the photo session I noticed the OS date and time were way off - December 31, 1999. I was unable to set the OS date and time using the OS tool. What is the procedure for manually setting the date and time on the RTC? Is that normally updated when the RPi is connected to a time server on the internet? There is a GPS connected to the RPi which usually sets the kstars time but not the OS time.

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago
edh
Junior Boarder
Junior Boarder
Posts: 22
More
Topic Author
Success and observations #46307
Update:
I found that the hotspot was not set to start automatically. I will leave it that way.
Apparently the real time clock did not have a battery. I replaced it with one that does have a battery.
The Canon T7i appears to have some control of the sensitivity for the live view operation. Adjusting the shutter speed - not using the bulb mode - changes the sensitivity without changing the frame rate.

Please Log in or Create an account to join the conversation.

Time to create page: 0.928 seconds