×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Polar Alignment tool disabled due to FOV

  • Posts: 146
  • Thank you received: 23
I'm seeing an issue where the Polar Alignment tool reports that it's disabled because the FOV is too small (it isn't). And it doesn't actually seem to be disabled, but the option that I want (manual sleww) is disabled. I'm trying to use my guide scope (~200mm focal length) with a meade LPI-G camera (standard AR0130 sensor) which has an FOV that greatly exceeds the minimum listed. Has anyone seen this before? Am I doing something obviously wrong?

Also, I was able to use the Polar Alignment tool using the same exact equipment two nights ago and it worked like a dream. I was using a different computer, though. 

Thanks,
Ben
 
2 months 1 week ago #75957
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 146
  • Thank you received: 23
I updated kstars-bleeding and it's working now.
2 months 1 week ago #75958

Please Log in or Create an account to join the conversation.

  • Posts: 2088
  • Thank you received: 197
If you could please update your post subject with [SOLVED] that would help others, thanks.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
2 months 1 week ago #75966

Please Log in or Create an account to join the conversation.

  • Posts: 92
  • Thank you received: 2

I’ve got the exact same issue too.

Could you please provide any tip how to do that update?


Sent from my iPhone using Tapatalk
2 months 1 week ago #75997

Please Log in or Create an account to join the conversation.

  • Posts: 176
  • Thank you received: 35
I had this problem too and blamed it on a new camera that I was testing. I was not even able to start the PAA process as "start" was greyed out. My FOV was much larger than the minimal FOV so did not make sense.
I was running a nightly build. The next day (26th Sept) I updated the nightly build and tested using my normal camera and at least the start button in the GUI is usable to start the automated process. However the FOV disabled warning persists.
Unfortunately I have not had a chance to test it in the field.
As the latest updates have not resolved the erroneous FOV related PAA disabled warning, the problem is not solved.
Cheers
iOptron CEM40G, SharpStar CF90IIApo with Moonlight focuser, ASI294MCpro, ASI120MM-S, DIY MyFocuserPro2, RPi4 8Gb 120SSD running KStars/Ekos/Indi under Ubuntu Mate 21.04, DIY flat box
Skywatcher Flextube 12" Dob, Meade LX75 8SCT, Skywatcher NEQ6Pro

2 months 1 week ago #75998

Please Log in or Create an account to join the conversation.

  • Posts: 146
  • Thank you received: 23
Yes, unfortunately I hit the problem again tonight so the problem is not resolved. I was using a guide camera tonight with an even larger sensor than last night (IMX178 vs AR0130). I think the fact that the issue appeared to be solved last night had more to do with me disconnecting my computer to bring it in the house for the update and reconnecting everything. My mount was still aligned from last night, so I didn't spend any time investigating.

I have created a kstars issue to track this. invent.kde.org/education/kstars/-/issues/134
2 months 1 week ago #75999

Please Log in or Create an account to join the conversation.

  • Posts: 92
  • Thank you received: 2
I think that it has nothing to do with the input of our scope, cause I’ve recheck everything. So it has to be a value that the PA is not reading -interpreting properly.

I’ve noticed that if I first load and solve an image, the start button - and only that - activates. Then, I can PA with the “default” settings, 30 and West.


Sent from my iPhone using Tapatalk
2 months 1 week ago #76017

Please Log in or Create an account to join the conversation.

Time to create page: 0.883 seconds