×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Polar alignment manual settings are incorrectly disabled

  • Posts: 10
  • Thank you received: 2
I just installed Astroberry 2.0.4 and found that there's a problem with the PA. It tells me that the manual settings (slew E/W, manual slew) were greyed out because the FOV was less than 10'. But at the same time, it had just calculated that my FOV was 109' x x73'. See the image below. Clearly, my FOV is larger than 10' and the controls should not be greyed out.



Another minor issue, after doing a polar alignment it shows the position of the NCP quite a bit away from where it really is. Compare the Stellarium image below with the image above. Look at the 5-star asterism, and you can eyeball that the NCP in the above image is several arc minutes away from where it is supposed to be. This may just be a display issue because I had just done a polar alignment, and the RA and NCP positions are as close as I would expect them to be.

4 months 6 days ago #84958
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 918
  • Thank you received: 431
Henk,

This sounds like an issue that was fixed in KStars/Ekos in Sept 2021 and released Nov 2021 in KStars 3.5.6
invent.kde.org/education/kstars/-/merge_requests/442

According to this page: github.com/rkaczorek/astroberry-server/blob/master/Changelog Astroberry 2.0.4 uses KStars 3.5.5

Hy
AP1100 & Orion Atlas Pro, WO/ZS105 w/Moonlight V2 focus, GSO RC10 w/RSF focus
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Greedy Scheduler, Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
The following user(s) said Thank You: Henk Aling
4 months 5 days ago #84986

Please Log in or Create an account to join the conversation.

  • Posts: 161
  • Thank you received: 25
If you update Astroberry, it will install KStars 3.5.9 (at least - I am avoiding updating until the QHY & ZWO driver problems are confirmed to be fixed).

You probably want to do all of:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

to be sure you are on up-to-date Astroberry
The following user(s) said Thank You: Henk Aling
4 months 5 days ago #84999

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 2
Thanks!

I typed the upgrade commands, and still have KStars 3.5.5. I started with the stable Astroberry release, which is 2.0.4. Let me go over to the astroberry site, see what's the deal there. Maybe I need a development release.

Anyway, not a big deal: at least in 3.5.5 an older problem has been fixed where the scope would keep turning if I would let Ekos do the automatic polar alignment turning (could be an LX200 OnStep driver issue, not sure). So, I can now live without the manual settings and upgrade sometime later. Having a stable release is worth something.
Last edit: 4 months 5 days ago by Henk Aling.
4 months 5 days ago #85030

Please Log in or Create an account to join the conversation.

Time to create page: 0.672 seconds