×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

FITS Viewer statistics frame does not show median value on first preview

1 week 5 days ago 1 week 4 days ago by fmozza.
fmozza
Expert Boarder
Expert Boarder
Posts: 99
More
Topic Author
FITS Viewer statistics frame does not show median value on first preview #42849
Hi,

When using the preview function in the EKOS Camera tab, the FITS viewer displays a zero median value for the first preview, and displays a non-zero value for subsequent previews. See attached images for illustration.

Regards,

jmh
Attachments:

Please Log in or Create an account to join the conversation.

1 week 4 days ago
DerPit
Gold Boarder
Gold Boarder
Posts: 211
Karma: 1
More
FITS Viewer statistics frame does not show median value on first preview #42854
Yes indeed. You can switch to the histogram tab, that one also has a median field that is instantly updated, if you need the value for the first frame already.
But the accuracy of the median value is currently quite low. See also this thread

openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI1600+EFW+ASI290 mini
The following user(s) said Thank You fmozza

Please Log in or Create an account to join the conversation.

1 week 4 days ago
knro
Administrator
Administrator
Posts: 7150
Karma: 51
FITS Viewer statistics frame does not show median value on first preview #42865
Thanks for the report, I just fixed this. Should be in v3.3.5

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

1 week 4 days ago
fmozza
Expert Boarder
Expert Boarder
Posts: 99
More
Topic Author
FITS Viewer statistics frame does not show median value on first preview #42866
Good to know! Thanks for pointing this out.

jmh

Please Log in or Create an account to join the conversation.

Time to create page: 0.493 seconds