×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Align module does not like wide fields.

1 month 3 weeks ago
Christian
Expert Boarder
Expert Boarder
Posts: 108
More
Topic Author
Align module does not like wide fields. #43982
I tried,with the ccd and telescope simulators, to simulate a dslr and resolve a wide field (20°x30°). I configured the telescope simulator with focal length to 40mm. The ccd has the sames characteristics of my dslr, 6000x4000 and pixel to 3.7µ.

I can take a photo with the capture module and I see a lot of stars.

But with the align module the image returned is completely grey (no star appear) and the solver doesn't resolve anything. The fov calculated is very strange (1.87e+3' x 1.2e+3').
If a use the load & slew I can resolve the field, the telescope move to the target and take a new photo but this last stay grey also.

It's a issue of the align module ?

C8 lightbridge, Orion Atlas mount, EOS 1000D modified and ASI120MM for guiding.

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago 1 month 3 weeks ago by Megiddo.
Megiddo
Expert Boarder
Expert Boarder
Posts: 99
More
Align module does not like wide fields. #43984
I use my Canon 600D on my Celestron 8SE with a focal reducer giving me a FOV: 57.5' x 38.3' w/Focal Reducer

I even used my Guide Scope (ZWO-ASI120MC-S) as a main scope with a FOV: 90.4' x 67.8 (this was just an experiment, the image was fairly poor... trying to get Andromeda)

Both worked fine. Although the Sims don't really work for me... no test images setup for them I'm guessing.

Edit: Do you set yours to 0' x 0' before you try to plate solved? Seems that's best at getting the exact size. I've written my down for the next session, but sometimes I'm too lazy and let it figure it out again ;)

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
Christian
Expert Boarder
Expert Boarder
Posts: 108
More
Topic Author
Align module does not like wide fields. #43990
Thank Megiddo.

i use astrometry in Kstars without problem with my C8 ;-).
But, like the sky is cloundy now, i play with kstars/ekos.
I would like to use it with my dslr when i take un picture in wide field (lens at 20mm) and drive the gear to the good place. But i think the problem is with the simulator. I'm persuaded that work fine in real world.

C8 lightbridge, Orion Atlas mount, EOS 1000D modified and ASI120MM for guiding.

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
DerPit
Gold Boarder
Gold Boarder
Posts: 266
Karma: 1
More
Align module does not like wide fields. #44000
Do you already have some star images taken with that setup? If so, you could use 'Load and Slew' to solve that image, to see if the solver works.
The largest FOV I have is a MFT camera with 75mm lens, some 13x10 degrees. But astrometry does properly solve this (using the blind solver).
So I also think this is likely an issue/limitation of the simulator.....

openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI1600+EFW+ASI290 mini

Please Log in or Create an account to join the conversation.

Time to create page: 0.438 seconds