×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Error message when loading MyFocuserPro2

  • Posts: 2
  • Thank you received: 0
Hello,

I'm a new user testing around, for the moment I'm running Kstars/EKOS/Astroberry on a Raspberry Pi 4 Model B 8GB. I'm slowly beginning to get a grip on the software, and I'm really beginning to like it.
Still I have a small problem: When starting up my system I get an error message from MyFocuser Pro 2 saying:

[2021-12-07T13:20:56.210 CET INFO ][           org.kde.kstars.indi] - MyFocuserPro2 :  "[ERROR] Unknown error: focuser Backlash OUT enabled (Y1#) "

When checking the options for MyFocuserPro2 after startup, "Backlash IN" is prechecked to ON, but "Backlash OUT" is not checked as either ON or OFF. After every start-up I have to manually choose Backlash OUT to ON. But, still after saving the configuration, next time when starting up the system I get the same error.

What can be the reason to this behavior?

Best regards,
Tomas Wikander
Borlänge Sweden
5 months 2 weeks ago #78424

Please Log in or Create an account to join the conversation.

Thanks, I checked the driver and found it to be using inconsistent property names and also it didn't save the value to config. When you go to options --> configuration --> save, it wasn't saving all properties and now they should. Check out nightly build or compile from GIT.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 months 2 weeks ago #78428

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
Thanks a lot! It works perfect now!

/Tomas W
5 months 2 weeks ago #78453

Please Log in or Create an account to join the conversation.

Time to create page: 0.197 seconds