×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Astroberry Focuser V2.6 on Asus Tinker Board issue

  • Posts: 147
  • Thank you received: 28
Hi all, I have built an Astroberry focuser V2.6 using the GPIO on my Asus Tinker board. The tinker board is running ubuntu 18.04lts, kstars and astroberry focuser etc installed/compiled as per documentation.

The Astroberry fosuser code compiled with no errors as per the documentation.

When i try to run the focuser in ekos, i get an error " Problem initiating Astroberry Focuser". See image below. I have also attached the log file.

Has anyone tried running the Astroberry focuser on the tinker board GPIO?

regards
100mm Takahashi FC-100DF refractor
ZWO ASI 071 imaging camera
ZWO ASI 224MC on 50mm guidescope
HEQ5 Pro mount
Raspberry Pi 4 running indi
Last edit: 1 year 11 months ago by Petar Milevski. Reason: more attachments
1 year 11 months ago #56448
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0
Hi
Did you ever manage to resolve this? I'm getting the same error on a RPi 4 running Stellarmate.

Many thanks
1 year 2 months ago #70711

Please Log in or Create an account to join the conversation.

  • Posts: 147
  • Thank you received: 28
Hi Rosario, yes i did.

I just had the wires going into it the wrong way around. I should use my glasses when working with GPIO's :-)

regards
100mm Takahashi FC-100DF refractor
ZWO ASI 071 imaging camera
ZWO ASI 224MC on 50mm guidescope
HEQ5 Pro mount
Raspberry Pi 4 running indi
1 year 2 months ago #70731

Please Log in or Create an account to join the conversation.

Time to create page: 1.225 seconds