×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

SM 1.7 64-bit - first light - worked great!

  • Posts: 907
  • Thank you received: 86
So, I installed SM 1.7 64-bit a couple of weeks ago.
Had some problems in the beginning but ironed those out.
The biggest problem was - some devices were not recognized/detected.
Fixed - www.indilib.org/forum/stellarmate/11638-...-working-solved.html

Yesterday night I had the first real session with 64-bit SM. It went great!
Everything worked and I had the best guiding ever (internal guider).
RST-135 guided at around 0.6" total for three hours without any run-aways or spikes which I often had before.
KStars crashed once in the middle of the session, though. Hope it's just a random/unfortunate event.

Next Thursday I am going to travel to a dark site to image for two nights.
Hope it will perform well.
-- Max S
ZWO AM5. RST-135. AZ-GTI. HEQ5. iOptron SkyTracker.
TPO RC6. FRA400. Rokinon 135 and other lenses.
ZWO ASI2600MC. D5500 modified with UVIR clip-in filter.
ZWO ASI120MM Mini x 2. ZWO 30F4 guider. Orion 50mm guider.
ZWO EAF x 2.
1 year 10 months ago #82541

Please Log in or Create an account to join the conversation.

  • Posts: 85
  • Thank you received: 9
I am unable to access the Pictures directory over ethernet. I can see the share but when I click on it I get a message it cannot be found.
1 year 10 months ago #82594

Please Log in or Create an account to join the conversation.

  • Posts: 907
  • Thank you received: 86
I think I had this too - permission issue again.
I don't use that directory so it wasn't a problem for me - I use a memory stick.
But yes - there are some issue with permissions...
-- Max S
ZWO AM5. RST-135. AZ-GTI. HEQ5. iOptron SkyTracker.
TPO RC6. FRA400. Rokinon 135 and other lenses.
ZWO ASI2600MC. D5500 modified with UVIR clip-in filter.
ZWO ASI120MM Mini x 2. ZWO 30F4 guider. Orion 50mm guider.
ZWO EAF x 2.
1 year 10 months ago #82595

Please Log in or Create an account to join the conversation.

  • Posts: 85
  • Thank you received: 9
Thanks for the reply Max. I did check permissions and didn't see anything that was incorrect as compared to the working 1.6.2
1 year 10 months ago #82596

Please Log in or Create an account to join the conversation.

  • Posts: 907
  • Thank you received: 86
Sorry, I didn't pay much attention to the Pictures folder issue as I don't use that folder.
SM 1.7 64-bit works great for me now but, yes, there are some issues which need to be addressed.
When I just installed it there were some cosmetic issues - I had to change colors, background, etc.
My equipment was only partially recognized - I had to edit rc.local file to change permissions for /sys/bus/usb/devices/usb* on every boot.
Hopefully those imperfections will be addressed in the next release.

On a good note:
-- it feels somewhat faster and more responsive than 32-bit
-- no need for disabling auto-debayer for fits viewer/preview (32-bit would crash with ASI2600)
-- my USB storage device gets mounted properly (with 32-bit I had to go to File Manager and click on it to get it active)
-- Max S
ZWO AM5. RST-135. AZ-GTI. HEQ5. iOptron SkyTracker.
TPO RC6. FRA400. Rokinon 135 and other lenses.
ZWO ASI2600MC. D5500 modified with UVIR clip-in filter.
ZWO ASI120MM Mini x 2. ZWO 30F4 guider. Orion 50mm guider.
ZWO EAF x 2.
1 year 10 months ago #82598

Please Log in or Create an account to join the conversation.

Time to create page: 0.612 seconds