Akarsh replied to the topic 'Problem importing PyIndi' in the forum. 2 years ago

Just in case anyone else encounters this and can rollback to a different version of INDI unlike OP, rolling back to v1.8.6 (both on indi and indi-3rdparty) worked for me. pyindi-client was built from master.

Read More...