Krzysztof created a new topic ' Raspbian and indiserver issues' in the forum. 6 years ago

Hi
Are there any know issues with current Raspbian and indiserver release?
I had one of those bad ideas - update everything on my raspberry pi and hence my problem.
After updating raspbian with apt-get I went for newest indiserver 1.4.1 and the problem started. Currently when I try to install indiserver deb files my raspbian literally dies.
What it looks like now:

pi@rpi:~/bin/indilib/libindi_1.4.1_rpi $ uname -a
Linux rpi 4.9.22-v7+ #987 SMP Fri Apr 14 23:23:05 BST 2017 armv7l GNU/Linux
pi@rpi:~/bin/indilib/libindi_1.4.1_rpi $ sudo dpkg -r --force-depends indi-bin
dpkg: indi-bin: dependency problems, but removing anyway as you requested:
 libindi1:armhf depends on indi-bin (>= 1.4.1).

dpkg: error processing package indi-bin (--remove):
 package is in a very bad inconsistent state; you should
 reinstall it before attempting a removal
Errors were encountered while processing:
 indi-bin
Any tips how can I remove whole indiserver installation and install it again?

Read More...