sneubert wrote: I had the same problem in the Fokus module.
I was able to fix it by going to the Indi control panel, got to the DSLR tab (I use an EOS450D).
Then find the capturesettings tab and switch the focusmode to MANUAL.
I am not sure if there were other (autofocus related) settings I changed but it works now. Maybe you can try playing around with those.

Good luck!

Thanks for the suggestion. I will try that next time we have clear skies.