bengourben replied to the topic 'Re:Dslr lens focusing' in the forum. yesterday

Ok. Messing about with autofocus module on ekos. I see now that once I start live view, I can control focus on the lens in manual focus.
Just means stopping liveview and taking a shot to see if focus has changed after adjusting in/out buttons in module.
I'm using an older 1000d that only has max iso 1600. This coupled with an f4 lens and 12nm HA filter makes focusing quite difficult.
But with this new knowledge and a small bahtinov mask... gives me hope for tonight!


Sent from my SM-A505FN using Tapatalk

Read More...

bengourben created a new topic ' Dslr lens focusing' in the forum. yesterday

Hi all.
Can someone here answer a very basic,and possibly stupid question?
Do dslr lenses have to be switched to autofocus for the focusing module in Ekos to work?
With my lenses it seems they do.
I can use the focus in and out with Ekos, once.
But all that will happen then is, the autofocus in camera will try to focus on the sky, and capture will fail in Ekos.
Am I missing something very obvious?
Can't even use a bhatinov mask, unless I keep running out and switching autofocus on lens on and off.


Sent from my SM-A505FN using Tapatalk

Read More...

bengourben replied to the topic 'Canon DSLR auto focus issues' in the forum. 5 months ago

So I guess this was never resolved?
Such a pity. Autofocus with my Canon lenses would be brilliant.
I spent a good 3 hours last night trying. Like these old posts, sometimes focus ring will move, sometimes not.

Read More...

Hi all.
Does anyone know if it's possible to run an auto focusing routine with this focuser?
I think perhaps not as it isn't a stepper motor, but I think I've read somewhere that it may be possible?
Currently using a bahtinov mask, but it would be nice....
Thanks.

Read More...

bengourben replied to the topic 'Re:AstroPi3 Scripts revised' in the forum. 7 months ago

Hi.
Thanks. It actually turned out to be raspberrypi_password
But got there eventually!

Sent from my SM-A505FN using Tapatalk

Read More...

bengourben replied to the topic 'Re:AstroPi3 Scripts revised' in the forum. 7 months ago

Hi feilimb.
Thanks for the quick response.
I believe you have it, because I did find a note to myself on my phone with something_password...I was being too cryptic for my own good!
Thanks for the help, I'll give it a go when home.

Sent from my SM-A505FN using Tapatalk

Read More...

bengourben replied to the topic 'Re:AstroPi3 Scripts revised' in the forum. 7 months ago

Thanks so much. Feilimb.
I believe you are right because I did have a note on my phone to myself with desktop_password. Didn't make sense to me, but now it does.
Appreciate the help. Thanks again.

Sent from my SM-A505FN using Tapatalk

Read More...

bengourben replied to the topic 'Re:Re:AstroPi3 Scripts revised' in the forum. 7 months ago

feilimb wrote:

Jasonmur wrote: ...I decided to give the hotspot a go because I might try some dark sky imaging this year, but for the life of me I can't remember my hotspot password. I can go into the pi's desktop through vnc but it wontw seem to let me edit it, unless I know said password.

any help would be much appreciated...


Hi Jasonmur,

I had the same issue before and had to find the password in the Github script. I think the password for the Field WiFi is the name of the Field WiFi access point and then suffixed with '_password'. For example, if your FieldWifi access point that you want to connect to is called "MyPi_FieldWifi_5G", then the password would be "MyPi_FieldWifi_5G_password" (follow same approach for the 2.4GHz access point which does not have '5G' in it).

Source, lines #422-428:
github.com/rlancaste/AstroPi3/blob/maste...upAstroRaspbianPi.sh

Thanks. This is the third time I've tried to respond to your helpful reply. But I can't see anything from me appearing in the forum, apart from my initial query.
Turned it to be
raspberrypi_password

Sent from my SM-A505FN using Tapatalk

Read More...