AstroMuni replied to the topic 'New Bahtinov Mask Assistant Tool' in the forum. 3 weeks ago

Perhaps you could compare it with whatver HFR value was showing just before the capture took place or take an average of the values (if its possible ofcourse) :-)
Another nice to have would be if there was some way to 'calibrate' it to understand if the focusser was moving in or out and then be more intelligent in suggesting what the user should do!

Read More...

AstroMuni replied to the topic 'New Bahtinov Mask Assistant Tool' in the forum. 3 weeks ago

Great tool. I do the focussing manually and what would really help is if the tool can visually tell me if I have improved or made things worse by turning the knob (perhaps with an arrow pointing UP, Down). If it was in large graphics, its even better as it would be easier to spot from a short distance as you keep moving back & forth from scope to computer screen. Its just a nice to have :-)

Read More...

Good idea. I was hoping the developers and advanced users would have found a more comprehensive solution for this. I guess this is an issue only for folk like us who have to setup equipment from scratch for each session. :-)

Read More...

I am trying to prepare sequences in advance and add them to scheduler.
Is there a way to create sequences for my camera without connecting to it? The only way I can see at the moment is if I run the simulators and then create the sequence and save it. But in the sequence file it shows the camera as CCD simulator. So not sure what will happen when I use this in an actual session!
 

Read More...

No. But the latest update is that it seems to work sporadically

Read More...

I have deliberately disabled the Wifi connectivity on RPi as it gets flaky signal when I set it up in the garden.
I am able to communicate between laptop & RPi via this 169.254.x.x. IP using ethernet cable. eg. Ekos is able to connect to INDI server on port 7624. So I am unsure why the webserver is not able to traverse this??

Hope that this clarifies?

Read More...

Hi,I have setup Astroberry on my RPi and set it to connect via ethernet cable to my laptop running linux. So the RPi gets assigned a 169.254.x.x address. If I enable the Wifi on the RPi and connect it to my home Wifi I am able to connect to the INDI webmanager from Kstars/Ekos profile. But if I disable the Wifi on the RPi so its only connected via ethernet cable to my laptop, I cant get Ekos to find the INDI webmanager. So my guess is that the webmanager is NOT listening to requests from the 169.254.x.x address??How can I get this fixed please?

Read More...

AstroMuni created a new topic ' Control over folders in Ekos' in the forum. 3 months ago

I use Ekos for driving my mount and camera on a Linux laptop. I have noticed that when I schedule sequences it creates a folder structure like :- Object name eg: NGC1507  - Lights    - Luminence Is there a way to control this structure? Any help appreciated. I am being flooded by sub directories within sub directories with repeated runs of same object.

Read More...

hy post=69429 wrote: Not only do I agree, but I've already implemented this and it is in v3.5.2. Are you two using that?
It is opt-in, though, so perhaps you haven't enabled it.
 

Thank you Hy. Appreciated. I will give it a try the next time I use it.

Read More...

Hi,
This is a feature that I would love to have in Ekos Polar alignment assistant. Once its taken the 3 images and you have selected a star, it would be good if there is some way for Ekos to highlight the star, so when it gets moved about you know exactly which star you were trying to get into the red circle.

 

Read More...

AstroMuni replied to the topic 'Focuser simulator crash' in the forum. 3 months ago

Attaching logs. Do let me know if that helps 

File Attachment:

File Name: log_16-33-22_2021-03-17.txt
File Size: 30 KB


Read More...