Gonzothegreat created a new topic ' QHY5L crashes on 3.5.5 Osx' in the forum. 2 months ago

Camera works perfectly fine plugged in to my Odroid C4 running the latest indilib, now if I plug it in to my Macbook running Kstars 3.5.5 it crashes with the following message:

2021-10-02T16:05:30: startup: /Applications/KStars.app/Contents/MacOS/indi/indiserver -v -p 7625 -m 1024 -r 0 -f /tmp/indififod823fb02 
2021-10-02T16:05:30: listening to port 7625 on fd 3
FIFO: start indi_qhy_ccd
FIFO: Starting driver indi_qhy_ccd
2021-10-02T16:05:30: Driver indi_qhy_ccd: pid=38473 rfd=4 wfd=7 efd=8
2021-10-02T16:05:30: Driver indi_qhy_ccd: dyld: Library not loaded: @rpath/libusb-1.0.0.dylib
2021-10-02T16:05:30: Driver indi_qhy_ccd:   Referenced from: /Applications/KStars.app/Contents/Frameworks/libqhyccd.21.dylib
2021-10-02T16:05:30: Driver indi_qhy_ccd:   Reason: Incompatible library version: libqhyccd.21.dylib requires version 4.0.0 or later, but libusb-1.0.0.dylib provides version 3.0.0
Child process 38473 died
2021-10-02T16:05:30: Driver indi_qhy_ccd: stderr EOF
2021-10-02T16:05:30: Driver indi_qhy_ccd: Terminated after #0 restarts.
2021-10-02T16:05:30: Client 4: new arrival from 127.0.0.1:57215 - welcome!
 

Read More...