INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Images not downloading with Sony A7Riv

  • Posts: 3
  • Thank you received: 0
Hi Everyone! Apologies if this has been answered. I tried searching and could not find a thread on the topic. I am new to the forum. I've recently gotten into astrophotography and have Astroberry setup on RPi4. I have a ASI533 camera that I've been using for the past couple of months. I also have a Sony A7Riv that I wanted to try out for astrophotography given the wide FOV. Given the 64MP camera, the file sizes are humongous (117MB) and they fail to download when I run ekos headless on RPI and connect from my PC. The ASI camera doesn't have that issue. I tried using VNC but that's usually unreliably slow. However, when it does run, the files open up in FITS viewer. I tried the download files locally option and that works as well. I would be okay with that except that I cannot do focusing remotely as I am unable to loop and preview the images. Any thoughts on how to preview images on the client PC would be appreciated.

PS: I tried connecting the RPI to ethernet to test (not really an option as I set up in my drive way) but that did not help either.
Explore Scientific ED-102
Orion SkyView pro mount with EQMOD
ZWO ASI 533MC Pro/ Sony A7 R IV
ZWO OAG/ QHY462c guide/planetary camera
RPI 3/4 with Astroberry
1 year 7 months ago #65253

Please Log in or Create an account to join the conversation.

Time to create page: 0.244 seconds